BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-08-2008, 03:57 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: Vodafone UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help

Please Login to Remove!

Wondering if anyone can help
I have the following setup and 2 sites

Site A
Exchange 07 server
Bes Server

Site B
Exchange 07 Server
Bes Server

Both exchanges are linked and can see each other, and there is just one Domain over both sites, all users have fulling roaming profiles. Active Directory etc replicates.

Problem Im facing is Users whos mail boxes are based at Site A can not use the Bes server; handsets will not activate.
However If i move the Mailbox to Site B it works first time, using Site B bes server.

After a few tests is apparant that Bes and exchange are not working togther at Site A, but there are also a couple of users with Site A mailboxes and Site B Bes handsets.

Ive gone grey working it out, has anyone seen this before?

Any ideas?
Offline  
Old 04-08-2008, 06:04 PM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this the same Exchange Org and Domain? Does the BESAdmin has the same permissions on both Exchange Servers?
Offline  
Old 04-09-2008, 04:35 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: Vodafone UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gibson_hg View Post
Is this the same Exchange Org and Domain? Does the BESAdmin has the same permissions on both Exchange Servers?
Same org and Domain
BesAdmin has full permissions over the whole domain.

Bes can see the users in AD and allows you to add but will not activate.

Is there anything special that needs to be done to have 2 BES's on the same network?
Offline  
Old 04-10-2008, 10:31 AM   #4 (permalink)
rsk
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 9630
Carrier: Sprint
Posts: 134
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

nothing special needed at all, we have 6 BES on the same network.

it does sound like a permissions issue, are both BES running using the same service account ?

This is bad: "BesAdmin has full permissions over the whole domain."

the account should be a regular user in the domain with some local admin on the BES server and special perms into Exchange.

Have a read of this for some more help: Users cannot send e-mail messages from a mobile device or from a shared mailbox in Exchange 2000 Server and in Exchange Server 2003

rich
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.