BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2008, 08:41 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: New York City
Model: 8310
Carrier: ATT
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Vendor icons showing up after software push

Please Login to Remove!

Weird situation...

I've began pushing Bloomberg to certain users in my environment and the vendor icons are appearing as well. Typically this occurs on only the 8310 devices from ATT. The software config is set to disable 3rd party applications and set to require the Bloomberg application.

I've spoken with RIM and they stated that the ability to block these icons is included in the next service pack, but the question is, what would make these icons show up?

A side note, these icons weren't on the device after activation, nor hidden.

Thanks in advance,
Offline  
Old 04-16-2008, 11:50 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: New York City
Model: 8310
Carrier: ATT
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So yeah, this appears to be a bug with the MR4 patch. Before you make any user defined changes, make sure you test in a QA environment which has MR4 applied, or else your users will be able to sign up and receive from their gmail/hotmail etc.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.