BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2008, 04:41 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8310
Carrier: ROGERS
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Supported Version of BES for Virtualizing

Please Login to Remove!

Hi all, I was told by our rep that we need SP5 prior to virtualizing our BES (to ensure it is supported).

Can anyone confirm what version your BES needs to be to be supported as a VM?

Thanks
__________________
BES 4.1.5 (2 BES servers, 1 physical, 1 VM)
Exchange 2003 SP2
BESMgmt on SQL 2005 remote cluster (Physical)
900+ users
Offline  
Old 04-09-2008, 05:31 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

SP3 (I believe) and SP4 were certified for 2.5.x, however SP5 is certified for ESX 3.0 (not 3.5). SP6 should bring in the 3.5 certification. I have virtualized BES 4.0.6, 4.1.2, 4.1.4, and 4.1.5 on ESX 2.5.4 and plan to virtualize 4.1.4 (and later 4.1.5) on ESX 3i and 3.5. There's very little chance that you will run into any issues - I occasionally get a memory issue that requires a restart of services, but that's fairly rare.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-09-2008, 05:56 PM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

VMware software support for the BlackBerry Enterprise Server

That said ... I've used 4.1 SP2 and > on MS Virtual Server and WS2008 Hyper-V and it works fine ... just not "supported"
Offline  
Old 04-10-2008, 10:26 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We are running 4.1.4 on ESX 3.5 with no problems. I did a knife-over to a new VM instead of a Physical-to-Virtual to eliminate any problems with going from a multiple processor machine to the single processor VM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.