BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2008, 09:12 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7520
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't send or reply to email from device

Please Login to Remove!

Hi,

I'm running BES 4.1.4.15 and Exchange 2003 and I'm experiencing an issue where I can receive email on my handheld, I can send a PIN message to myself but I can't send or reply to any email. When I open the failed sent email on my device with the red X and scroll up it says:

Send Using: Desktop
(Secure)
Folder: Sent Items
Message Status: Message included an invalid address

I know the email addresses are valid because I send a message to my handheld through Hotmail and then on my handheld I reply to the email I just received but it still says the address is invalid. I'm new to BES so any help would be greatly appreciated. Thanks.

Riley
Offline  
Old 04-17-2008, 06:47 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rileymartin View Post
Hi,

I'm running BES 4.1.4.15 and Exchange 2003 and I'm experiencing an issue where I can receive email on my handheld, I can send a PIN message to myself but I can't send or reply to any email. When I open the failed sent email on my device with the red X and scroll up it says:

Send Using: Desktop
(Secure)
Folder: Sent Items
Message Status: Message included an invalid address

I know the email addresses are valid because I send a message to my handheld through Hotmail and then on my handheld I reply to the email I just received but it still says the address is invalid. I'm new to BES so any help would be greatly appreciated. Thanks.

Riley
Take a look at these search results...
Offline  
Old 04-17-2008, 10:44 AM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7520
PIN: N/A
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for your help.

I sarched and found a few articles like the ones you provided but didn't know exactly what the impact of enabling LDAP was and thought it might be better to jusr restart the server as some other articles said to do prior to recreating the MAPI profile.

I restarted the server and the problem magically dissappeared. I hate restarting the server and not knowing what the problem was, the cause and what actually fixed it.

I'm new to BES so I'm just learning. Do you know of any good troubleshooting documents that I could learn from so I would know what to look for next time there is an issue and where to look? I was looking for some sore of step by step guide that says first check this, then check that etc. I saw the BlackBerry has a lot of log files and I looked through them but I had no idea really what I was looking at or what to look for. Thanks.

Riley
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.