BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2008, 03:51 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackerry Professional software and multiple email domains

Please Login to Remove!

Hi there,

This is probably very easily done but for some reason I can't work out how to do it.

New install of Blackberry Professional software. Blackberries are connected correctly and mail from the mail domain is redirecting fine.

However, the company has muliple mail domains, lets call them domain3 and domain2. Mail to these domains is not getting redirected to the devices.

Any idea how to get this working? I seem to remember I go this working with BES Express but I can't remember how?

Thanks for the help.
Offline  
Old 04-17-2008, 06:44 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ogcsmith View Post
Hi there,

This is probably very easily done but for some reason I can't work out how to do it.

New install of Blackberry Professional software. Blackberries are connected correctly and mail from the mail domain is redirecting fine.

However, the company has muliple mail domains, lets call them domain3 and domain2. Mail to these domains is not getting redirected to the devices.

Any idea how to get this working? I seem to remember I go this working with BES Express but I can't remember how?

Thanks for the help.
Welcome to BBF!

Do you have rules / filters setup to not deliver the mail? mail is mail is mail. Domain means nothing to a BES / HH.
Offline  
Old 04-24-2008, 07:06 AM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Phew, I am bad I should have come back and sent a response Thanks for the help so far.

Anyhow, no filters are set it is just set so all mail goes to the device. However only the primary address on the account is being forwarded. I'm sure I have made changes previously with standard BES to resolve this. I'm not sure what I did or even if the same options are in the new Professional product!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.