BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2008, 02:19 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Since our Upgrade to exchange 2007 qp1 We can't add new user

Please Login to Remove!

Hi all

very strange since our upgrade to exchange 2007 sp1 we can not add new user on our blackebrry server 4.1.4.15 the devise have a timeout in the activation process. but the old devise works fine.

Do you have any idea ? some thinks that i have to check or maybe i miss a correctif .

Thanks For your Help
Offline  
Old 04-17-2008, 07:42 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you set an activation password for the user?

Can you perform an IEMSTest on the user?
Offline  
Old 04-17-2008, 11:33 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

it 's the IEMSTest work fine.
We found that ' s only one particular user that have the problem .
we check in our mail server and during the activation we receive the activation mail from the device, but the blackberry srv don't reply to this email like normally ?

we delete the user and add it again but nothing change.

Very strange

do you have any idea ?

thx
Offline  
Old 04-18-2008, 01:57 PM   #4 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

find
the user had set a outlook rule that move all messages that have CA in the subject. So the activation email of the blackberry devise was never see by the besadmin mapi account because it is always content the CA letter.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.