BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2008, 05:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 9000
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Email Program Unable to Submit Message

Please Login to Remove!

Yes, the dreaded Send As issue, but with a twist. The user only gets it when attaching a photo taken with his BB's camera. Otherwise, email goes through just fine.

Thoughts?
Offline  
Old 04-15-2008, 07:36 PM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sure it's Send As? What is the error in the application log? It's strange that attaching a picture would bypass a permissions issue. Stranger things have happened I suppose.
Offline  
Old 04-15-2008, 08:26 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 9000
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gibson_hg View Post
Are you sure it's Send As? What is the error in the application log? It's strange that attaching a picture would bypass a permissions issue. Stranger things have happened I suppose.
Well, I just meant that this error is usually when Send As permissions are wrong. In reality, I have not had a chance to look into it, but the CEO stopped me mid-meeting to show it to me.
Offline  
Old 04-16-2008, 06:16 AM   #4 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

LOL...Gotta love CEO's. I would check the Application Log. There will be two warnings in a row for that user. The one to be concerned with is the one with the 0x8xxxxxxx number in it. The number will tell you if it is send as. You could check his rights and make sure he has them. If not you can add them and restart the information store service on the Exchange server to speed up the process rather than bring the BES down for 2 hours.

Let us know what you find.
Offline  
Old 04-16-2008, 09:09 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 9000
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There error I see in the Application log is:

MAPIMailbox::SaveUploadedAttachment - OpenProperty (0x80070005) failed

A little searching found this thread: Attachments originating on BB

Doesn't look good.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.