BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2008, 01:10 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 9000
PIN: N/A
Carrier: Telstra
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot activate Blackberry with Professional Software

Please Login to Remove!

Hi

We have a 2003 server named BBENT01 currently running Blackberry Small Business Edition along with Exchange 2003 on another server. We have used up the 15 CALs so we are moving to Blackberry Professional which allows 30.

I set up a new 2003 server called BES01. With BBENT01 (the current BB server) still running, I installed BB Professional on the new BB server (BES01) and tried to activate my Blackberry (I was not activated on the old server).

I got the activation email in my inbox but that's as far as it got. My BB sits at "Activating..."

Can I run both BB servers at the same time? What have I done wrong?
Offline  
Old 04-16-2008, 02:01 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 9000
PIN: N/A
Carrier: Telstra
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never mind...a restart of the server fixed it.
Offline  
Old 04-16-2008, 03:45 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 9000
PIN: N/A
Carrier: Telstra
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everything is syncing except the calendar. Please help!
Offline  
Old 04-16-2008, 07:03 AM   #4 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Search BlackBerry Technical Solution Center for one way calendar. It's the first article. That help get it working.
Offline  
Old 04-16-2008, 06:45 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 9000
PIN: N/A
Carrier: Telstra
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the link but I didn't use it.

I didn't have ESM installed - all working now!

Also, do you have to use the BESAdmin account? I've just used Administrator. Everything seems to be working ok.
Offline  
Old 04-16-2008, 07:40 PM   #6 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installing/administering the BES with an admin account is a no no in the Exchange world. You will probably get more Calendar issues and possibly email issues as well. Use the BESAdmin.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.