BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2008, 04:58 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8800
Carrier: T-Mobile UK
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES - Last Contact Times?

Please Login to Remove!

Hello all.

We're experiencing some problems with Blackberries recently added to our BES and I thought I'd ask you guys for some advice.

Basically, two or three of them show the 'last contact time' to be in advance of a day. The devices appear to be acting as normal, showing GPRS single connectivity etc.

I'm a little stumped, any ideas anyone?
Offline  
Old 04-17-2008, 05:00 AM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, the last contact time is in the future? Ex. BES PC time is 3:30pm but users a's last contact time is 4:00pm?

What are the time/date settings on the BB? BES version? Anything different about these users? Location?
Offline  
Old 04-17-2008, 05:02 AM   #3 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just found this on RIM's site:

BlackBerry Search Results

Might be of help.
Offline  
Old 04-17-2008, 05:07 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8800
Carrier: T-Mobile UK
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not in the future...it just seems like the Blackberries are dissapearing, i.e. last contact times of one to two days. In the case where people are on holiday and have simply switched the device off I can understand this, but some of them seem to be connecting normally yet the BES says it hasn't seen them for a day or more.
Offline  
Old 04-17-2008, 05:09 AM   #5 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is the device model/OS? If they are working then it could be an issue with the HH updating the BES.
Offline  
Old 04-17-2008, 05:16 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8800
Carrier: T-Mobile UK
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gibson_hg View Post
What is the device model/OS? If they are working then it could be an issue with the HH updating the BES.
...one in particular that we're trying to diagnose is a 8310 Curve.

One thing I've noticed on the BES is a number of the accounts say "IT Policy - SENT" and "Policy Time Recvd" as "Not Available".

This doesn't sound right!
Offline  
Old 04-17-2008, 05:24 AM   #7 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try resending the IT Policy and check the IT Policy time stamp on the BB as well. If resending doesn't work try reactivating one of them.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.