BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-22-2008, 08:46 AM   #1 (permalink)
Thumbs Must Hurt
 
m4ilm4n's Avatar
 
Join Date: Oct 2006
Location: Loony bin
Model: 8800
Carrier: T-Mobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.1.5/Domino Upgrade path Question

Please Login to Remove!

Hi all - chicken and egg question:

I'm looking to upgrade BES to 4.1.5 to support upgrading Domino to 8.0.1 - should I upgrade Domino or BES first? Everything I've read suggests to upgrade Domino first, but RIM says 8.0.1 is not supported by BES 4.1.4 (and they don't explicitly include 8.0.1 in the list of supported systems for 4.1.5 either, only r8).

I figured on doing one upgrade, then the other 24 hours later. Ideas?

TIA-

John
Offline  
Old 04-22-2008, 08:55 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Go for BES4.1.5 first as it still supports your Domino R7 or earlier versions. Then ensure it runs fine for a few days. Your system runs fine and you are feeling good, then you can proceed to upgrade Domino to R8. Simple logical ways.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 04-22-2008, 10:46 AM   #3 (permalink)
Thumbs Must Hurt
 
m4ilm4n's Avatar
 
Join Date: Oct 2006
Location: Loony bin
Model: 8800
Carrier: T-Mobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! Some days I just overthink the problem.....
Offline  
Old 04-22-2008, 11:00 AM   #4 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Better than underthinking it!
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 04-23-2008, 07:16 AM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8310
PIN: N/A
Carrier: Suncom
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Running 4.1.4a and 8.0.1 right now

Quote:
Originally Posted by m4ilm4n View Post
Hi all - chicken and egg question:

I'm looking to upgrade BES to 4.1.5 to support upgrading Domino to 8.0.1 -
I was rather forced to run 4.1.4a on my Domino 8.0.1 as the boss got tired of me telling him we needed to wait for 4.1.5. This was the initial installation, no prior version installed.

Anyhow we've been running this particular combo for several weeks and I've had no problems. It's just not officially supported. Just thought this might ease your karma cloud.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.