BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-30-2008, 02:53 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: pearl
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cannot activate device

Please Login to Remove!

I have BES and 4 other users have been able to activate with no problems but this 1 phone i cannot get. Its sits there and says "server is not responding please contact system admin" and the server says "it policy status message: 70 processing stopped invalid pin"

Please help. I'll be happy to post any of the log files!
Offline  
Old 04-30-2008, 02:56 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Welcome to the forums.

A couple of things to check out:
1. Verify the device has a Blackberry data plan for BES, not BIS
2. Can you send/receive PIN messages from/to this device?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 04-30-2008, 02:56 PM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Does that particular user have a BES data plan provisioned on their account?
Sounds like it might only be a BIS plan for personal use. You'd need an Enterprise BlackBerry Data Plan to activate on a BES.

You should call the carrier to confirm that the correct data plan is on the account.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 04-30-2008, 03:07 PM   #4 (permalink)
New Member
 
Join Date: Apr 2008
Model: pearl
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Does that particular user have a BES data plan provisioned on their account?
Sounds like it might only be a BIS plan for personal use. You'd need an Enterprise BlackBerry Data Plan to activate on a BES.

You should call the carrier to confirm that the correct data plan is on the account.
I will find this out right now. thanks
Offline  
Old 04-30-2008, 03:28 PM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,725
Post Thanks: 272
Thanked 288 Times in 272 Posts
Default

We had 6 out of 6 devices in a row, setup on BIS plan from different carriers.

Data plans not activated on WM has been an issue too.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 05-01-2008, 02:01 AM   #6 (permalink)
New Member
 
kthemusicalkat's Avatar
 
Join Date: Oct 2006
Model: 8707
Carrier: Telstra
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Does that particular user have a BES data plan provisioned on their account?
Sounds like it might only be a BIS plan for personal use. You'd need an Enterprise BlackBerry Data Plan to activate on a BES.

You should call the carrier to confirm that the correct data plan is on the account.
After my experience with Telstra in Australia, you can't rely on the fact that the carrier is going to give you the correct information. We made numerous calls to Telstra to confirm that our user was on a BES plan and told yes by 2 different people, only to find out that it was in fact on BIS.

Best way to know is send a PIN message.
Offline  
Old 05-01-2008, 06:52 AM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by kthemusicalkat View Post
Best way to know is send a PIN message.
Actually, that's a pretty useless test.
A PIN message will work fine on both a BIS or a BES plan. There's no difference.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.