BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2008, 10:41 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 7100
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I can only activate one Blackberry

Please Login to Remove!

I have a new BES install and I'm only able do one enterprise activation - the rest fail. I have 30 licenses installed in the license manger and 22 users added to BES, but I can only activate one phone - I can remove the phone and activate another - but just one at a time. The other phones just sit there and say activating and after some time come back and say the BES server is not responding. I have searched and cannot seem to find any solutions for my specific problem. All of my users currently say initializing except for the one phone that is successfully activated - it has a status of running. What am I missing? any help would be greatly appreciated.
Offline  
Old 05-05-2008, 10:47 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,788
Post Thanks: 279
Thanked 297 Times in 281 Posts
Default

Did you check the data plans? They must be on BES not BIS.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 05-06-2008, 06:57 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Location: Netherlands
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what does your environment look like?

check the mapi32.dll version (1.0 means outlook is/was installed and means trouble)
__________________
support engineer for Exchange 2000/2003/2007 and BES 4.0/4.1/5.0

http://www.pocketmailsupport.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.