BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2008, 02:32 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: VodaFone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help BES Reinstall

Please Login to Remove!

Hi there, I need some assistance as I'm new to Blackberry's.

We had a Blackberry Enterprise Server (Version 3.6) and we lost our server at the weekend.

No backup so I have had to rebuild the server.

I have reinstalled the OS with the same host name and IP address and install BES with MDS and a SQL DB. I had my install key, SRP Identifier and SRP authentication key handy.

I then add my legacy BES Server in the Enterprise Tool and it comes up with my Blackberry's that were associated with it but I am not getting mail on my blackberry's.

What would be the best way to sort this out? Basically the server was as is before it broke but minus the SQL DB that it had.

Have I done the install right?

Any help would be appreciated.
Offline  
Old 05-06-2008, 02:39 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
TreeDude's Avatar
 
Join Date: Apr 2008
Location: Western NY, USA
Model: iPn4S
OS: iOS 7.0.1
PIN: 76E5A626
Carrier: Verizon
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No backup?! Sounds like your management needs a kick to the side of the head.

So the SQL database was remote and your reconnecting to it? If your not getting mail are there errors in the log files?
__________________
Technical Engineer III

BES was decommissioned. Currently using iPhones with Lotus Notes Traveler 9.0.
Offline  
Old 05-07-2008, 02:48 AM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: VodaFone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No the SQL DB was on the server that was lost.
Offline  
Old 05-07-2008, 07:37 AM   #4 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: VodaFone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My MDS Log suggests:

MDS 1.1.7.3 3 20051018
<2008-05-07 09:03:29 BST>:[1]:<MDS_SPP-ISA>:<DEBUG>:<LAYER = SCM, EVENT = Database Product: Microsoft SQL Server 08.00.0194>
<2008-05-07 09:03:29 BST>:[2]:<MDS_SPP-ISA>:<DEBUG>:<LAYER = SCM, EVENT = Database Driver: JDBC-ODBC Bridge (SQLSRV32.DLL) 2.0001 (03.86.3959)>
<2008-05-07 09:03:29 BST>:[3]:<MDS_SPP-ISA>:<DEBUG>:<LAYER = SCM, EVENT = JDBC URL: jdbcdbc:BESMgmt>
<2008-05-07 09:03:29 BST>:[5]:<MDS_SPP-ISA>:<ERROR>:<LAYER = SCM, EVENT = Cannot read config data from database for BES: SPP-ISA>
<2008-05-07 09:14:47 BST>:[2]:<MDS_SPP-ISA>:<ERROR>:<LAYER = SCM, EVENT = General Error connecting to the database.>
Offline  
Old 05-07-2008, 08:04 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Then I hope you also have your licenses handy as they were in the DB... Other then that it is really easy but you would need to re-activate all handhelds after new BES install.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.