BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2008, 07:47 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8830
Carrier: sprint/nextel
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DST2007 for 8830

Please Login to Remove!

is DST2007 patch still needed for BlackBerry 8830 ?

I have 40 units with the newest os version 4.2.2.176 and am not sure if i still have to install DST on it...

any help appreciated
Offline  
Old 05-07-2008, 05:32 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted (8700g)

The patch is bundled with the OS as far as I know. I don't know anything about the newest versionsn though, which may be 'fixed' but not really 'patched.' If you go to the applications list in advanced options, do you see timezonepatcher or something similar?
__________________
- Ira
Offline  
Old 05-07-2008, 12:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 9700
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.2 is the base version that doesn't require DST patch. If you have an 8700, I don't think there is a 4.2 upgrade but their is if you have an 8073e.
Offline  
Old 05-07-2008, 01:04 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted (8700g)

Quote:
Originally Posted by Oderus
4.2 is the base version that doesn't require DST patch. If you have an 8700, I don't think there is a 4.2 upgrade but their is if you have an 8073e.
There is a 4.2 for the 8700 . . . but the OP indicates he is asking about the 8830.

Also, the patch is there in my case; only it was installed with the OS and I did not have to download it and install it as with 4.1.
__________________
- Ira

Last edited by aiharkness : 05-07-2008 at 01:06 PM.
Offline  
Old 05-07-2008, 04:00 PM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8830
Carrier: sprint/nextel
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i do not see anything like timezonepatcher on our 8830 units .... so do i still need to update them even my os version is 4.2.2 ?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.