BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2008, 09:39 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8800
PIN: N/A
Carrier: Orange
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connecting handsets to new server

Please Login to Remove!

Ok, I've managed to totally reinstall the server but I'm having trouble connecting the old handsets.

I've done the Enterprise Activation which seems to have worked in that the BES box has received the activation email back and the user's status is now "Running" but then it starts going wrong.

Immediately after activation, I got an error on the handset saying the IT policy couldn't be accepted/applied. I tried sending it again from the server but got no message at all on the handset that time, either positive or negative. The handset isn't synchronising at all with the server.

How can I reset the handset to wipe all existing emails and start synchronising with the new server? I don't want to totally reset the unit as I can't afford to wipe other settings and text messages and so forth.

Any help appreciated.
Offline  
Old 05-07-2008, 11:55 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

You can backup using Desktop manager. Wipe the HH and re-activate it and then restore...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.