BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2008, 08:45 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: curve
PIN: N/A
Carrier: vodafone NZ
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES Pro hijacking SBS proxy server

Please Login to Remove!

I have a SBS 2003 R2 SP1 server running exchange 2003 SP2, ISA 2004 SP3.
A month ago I installed BES Professional for 1 user with a curve.
This had been running well for a few weeks until I rebooted the server. Now when I launch IE I get the page shown in the attachment, although in the address bar I get google.co.nz. Users on PC's receive the same screen and cannot get onto the internet.
On the server I am get onto the internet by disabling the proxy and ticking auto detect. This connects through the public connection.
Turning off the DES MDS service removes this page but there is still no internet access through the proxy.
I cannot see any references in IIS to BES, so I am a bit stuck.
Any ideas on how to remove this hijack of ISA proxy?
Attached Files
File Type: doc internet bb issue.doc (65.5 KB, 18 views)
Offline  
Old 05-08-2008, 06:58 AM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried using a different port for the MDS Connection Service? Also, you might want to edit that screenshot, it shows your SRP!

Try using some rather than 8080, there might be a conflict.
Offline  
Old 05-08-2008, 07:11 AM   #3 (permalink)
Thumbs Must Hurt
 
Stern's Avatar
 
Join Date: Mar 2005
Model: 9700
Carrier: Vodafone UK
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if your proxy is using 8080 I would changethe MDS port as gibson suggests. you will also need to restart the MDS service once you have changed the port for it to take effect
Offline  
Old 05-08-2008, 07:45 PM   #4 (permalink)
New Member
 
Join Date: May 2008
Model: curve
PIN: N/A
Carrier: vodafone NZ
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Guys.
Next dumb question....
How / where do I change the MDS port? BES Manager?
A quick how to would be really appreciated.
Offline  
Old 05-09-2008, 04:45 AM   #5 (permalink)
Thumbs Must Hurt
 
Stern's Avatar
 
Join Date: Mar 2005
Model: 9700
Carrier: Vodafone UK
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In the Blackberry Manager (I'm assuming you have at least 4.1 here) select your MDS server under servers on the left, hit edit properties, change the listen port and apply then either restart the MDS service or just restart the machine
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.