BlackBerry Forums Support Community

Closed Thread
LinkBack Thread Tools
Old 05-08-2008, 03:34 PM   #1 (permalink)
New Member
Join Date: May 2008
Model: 8320
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 1st BES Install and Issues

Please Login to Remove!

Good day,

I'm hoping to harness your collective intellegence to help me with my first BES installation. I thank you in advance for your assistance.

I think I didn't take the BES install seriously enough in the beginning. I installed BES on an HP Proliant server, Xeon processor 2.4 GHz, 4 GB RAM, Windows 2000 Server, SQLServer 2000 w/SP 4. Our Exchange server (on another box) is Exchange 2003 with SP 2. We have 70 Bb's active.

The box that BES is installed is also running our patient management system (housed in SQLServer) as well as housing an internal MS Access database with 10 front end databases in a shared folder being used by individuals on the network.

OK, after you stop laughing at me - is this bad? With the help of RIM, I found that I hadn't installed SP2 to Exchange on the BES Server. I installed it and our delay from email sent to email received on the BB device was reduced, but we still have times that the BB doesn't receive the message for up to an hour and the Lookup function fails.

I have to do a backup of the patient management system each day and copy this file and paste it onto a different server (1.5 GB - yes, I know the process is rigged). I have found that if I don't restart the server with BES after this, nothing gets sent out to the BB's at all.

Is my solution to move the patient management system and the MS Access databases off of the BES server? Is that activitiy probably what's causing all of our problems with the BES and BB synchronization?

Thanks again for your help. Go ahead and call me names, I'm getting used to it!

Last edited by AdminHLCColorado : 05-08-2008 at 03:41 PM. Reason: Add information
Old 05-08-2008, 03:46 PM   #2 (permalink)
BlackBerry Elite
knottyrope's Avatar
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,255
Post Thanks: 379
Thanked 383 Times in 353 Posts

Sounds like you have the issue nailed. To much network/SQL/Disk activity screwing up the BES during backup.
unlock your phone here

Still rocking my DTEK60

Last edited by knottyrope : 05-08-2008 at 03:47 PM.

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.