BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2008, 08:02 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User Can Receive but not Send Emails

Please Login to Remove!

We have a user who can receive emails, but when he tries to send from his device, the error returned is: "Desktop Email program unable to submit message".

We have tried completely removing him from the server (Blackberry Professional Software 4.1) and having him reactivate with no such luck. Also, we have tried removing the "Desktop [CMIME]" from his service book and recreating it with no luck.

Any suggestions?

Thanks
Offline  
Old 05-16-2008, 09:50 AM   #2 (permalink)
New Member
 
scarmich's Avatar
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure that the blackberry service account has send as permissions for that user. Also verify that neither he nor his service provider have switched him to some kind of "home user" type account that will not work with BES. Had that happen just a few weeks ago.
Offline  
Old 05-16-2008, 01:27 PM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having the same issue. (Actually we're using BlackBerry Professional Software 4.1.4.15)

Neither of the suggestions scarmich made worked out. We also tried wiping the handheld and reactivating. Any other suggestions?
Offline  
Old 05-16-2008, 02:04 PM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,756
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

Any log files on the bes that shed any light?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 05-16-2008, 02:38 PM   #5 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please review this article:

BlackBerry Search Results

This will show what errors in the logs to look for and how to set the permissions, there's even flash video.

Also, there are relevant Microsoft KB article numbers there as well for reference.

If any of the affected users are part of any "protected" groups then they lose the permission needed to send email.

Please read the article thuroughly.
Offline  
Old 06-04-2008, 02:22 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Model: 7100i
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went through the same problem outlined by the OP.
We went through the normal steps for a resolution, but were unsuccessful.

I noticed that this was an issue was isolated to new users only as existing ones did not have the issue. This implied a security setting was the root cause. Below are the steps I took to resolve:

(1) Wipe Handheld
(2) Drop and purge user.
(3) Re-activate (enterprise activation)
* Note, I recommend steps 1-3 to provide the user and device with a clean/level start point.

(4) Log into active directory.
(5) Set the root of the directory to view\Advanced Feature.
(6) Locate the user account and bring up the properties dialog box.
.....(a) Verify besadmin exists under Exchange Advanced\Mailbox Rights and besadmin has send as permission.
.....(b) Verify besadmin exists under Security\Group or user names: and that besadmin has send as permission.

Changes to the account may take 1-2 hours depending on how Active Directory is configured.

Hope that helps someone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.