BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2008, 07:27 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "provisioning" question

Please Login to Remove!

Aybody know if the orange sim from an 8700c would work in an 8820 (at&t)?

Vice works, browsing works, PIN msg works.

I've removed and re-added user and wiped the device.

Blackberry Enterprise Server is listed under "Services Status" app.

There are other 8820's on the BES server.

Just curious.

Thanks.

* footnote - Enterprise Activation icon doesn't show on "desktop" after wiping, but is in Advanced.

Last edited by rehilliard : 05-22-2008 at 07:29 PM.
Offline  
Old 05-22-2008, 07:44 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FOLLOWUP:

talked with the good folks at at&t and was told the older orange sim is fine.

when activating, I see the email come and go in the mailbox (Exchange), and then immediately activation fails...contact sysadmin.

oh well..off to the logs to see what I can find.
Offline  
Old 05-22-2008, 07:49 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NIX ALL THIS - activation password snafu!!!!!

i love carrying an entire thread on my own!

dummy.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.