BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2008, 03:09 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8120
PIN: N/A
Carrier: Orange FR
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Domino configuration for MIME

Please Login to Remove!

Hi to all,

I would like to know which parameter in "Configuration Documents" can impact the handheld.

For instance we receive mails with accented characters: , etc....

Some mails (sent from Domino or other platforms) are correctly read on the handheld.

But for some strange reason some mails are read with "?" instead of "". The mails are correctly managed in the Notes and DWA clients. Server is running on Domino 8.0.1, noone seems to have this random problem. I am just waiting for reading some code source (in Notes) to see what can impact this, the subject is OK but not the body of the mail as if UTF-8 is misconfigured.

Any hint?

Thanks
Offline  
Old 05-27-2008, 09:33 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default It's the Person document and the rest Domino API

BES basically looks at the Person doc for the user under the Format for incoming message and make use of Domino API to convert MIME messages.

So, make sure "Keep sender's format" is selected. Notice those "CD to MIME conversion..." log entries in the BES MAGT log? Those are BES calls to Domino API for the conversion.

It may be a BES call to the API issue (e.g. passing wrong parameters) or the issue may be specific to a Domino version.

I would suggest engaging RIM and IBM with samples of affected messages sent to them for further investigation.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 05-28-2008, 02:22 AM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8120
PIN: N/A
Carrier: Orange FR
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks,

But the person doc is correct ("No preferences" since the beginning), I will try to contact RIM, because IBM tells me it is correct according to Domino configuration.
Offline  
Old 05-29-2008, 10:13 PM   #4 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Yeah maybe its the API calls for MIME processing that are having the issue for the specific version of BES you've installed.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.