BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2008, 03:52 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Challenge for all of you Admins/Mods/Gurus.....

Please Login to Remove!

This thread was posted in the general bb forums, and an answer has not been found - has to do with BIS>IMAP>Outlook Dups. I spoke with someone who suggested that I try this forum as you guys might have a few ideas as to how to fix this problem.

Summary of problem:

If I'm working on outlook 2003 on my laptop and I forward or reply to an email the original email is re-sent to my blackberry. i.e.
* I receive an email
* It appears in outlook and on my blackberry
* I reply using outlook
* it appears again on my blackberry

And the same if I forward an email. In fact it even seems to happen if I open an old email in outlook for a couple of minutes.



heres the link to the thread - its only 2 pages long. you'll see there is no solution ... yet

Dreaded Duplicate Messages

FYI - this is not like the gmail dup problem. A simple filter solves all of that mess - this situation is different.

Last edited by Sith_Apprentice : 05-31-2008 at 05:18 AM. Reason: edited link
Offline  
Old 05-31-2008, 04:46 AM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cmdace18 View Post
This thread was posted in the general bb forums, and an answer has not been found - has to do with BIS>IMAP>Outlook Dups. I spoke with someone who suggested that I try this forum as you guys might have a few ideas as to how to fix this problem.

Summary of problem:

If I'm working on outlook 2003 on my laptop and I forward or reply to an email the original email is re-sent to my blackberry. i.e.
* I receive an email
* It appears in outlook and on my blackberry
* I reply using outlook
* it appears again on my blackberry

And the same if I forward an email. In fact it even seems to happen if I open an old email in outlook for a couple of minutes.



heres the link to the thread - its only 2 pages long. you'll see there is no solution ... yet

HTML Code:
http://www.blackberryforums.com/general-blackberry-discussion/86701-dreaded-duplicate-messages.html
FYI - this is not like the gmail dup problem. A simple filter solves all of that mess - this situation is different.
Well what I can say is it's not related to you BB. You BB only receives what it is send. With that said, it's an outlook issue. Do you have some auto-copy set-up in outlook? Are you forwarding your email to another address?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 05-31-2008, 05:17 AM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

remove all your rules set up in Outlook
then test to see if it still does it
if it does, check the BIS filters/mail setup.
Make sure no autoBCC or forwards have been set up.
remove and re-add the account to the BIS
Offline  
Old 05-31-2008, 05:23 AM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also redflea has gotten it to work without dupes after removing/recreating the account on the BIS side. makes me wonder if there is a setting somewhere on that side that was changed then reset with the recreation
Offline  
Old 05-31-2008, 11:22 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

see below.

Last edited by cmdace18 : 05-31-2008 at 11:31 AM.
Offline  
Old 05-31-2008, 11:31 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
remove all your rules set up in Outlook
then test to see if it still does it
if it does, check the BIS filters/mail setup.
Make sure no autoBCC or forwards have been set up.
remove and re-add the account to the BIS


Where would I check to make sure no autoBCC or forwards have been setup? Ive done a search and it seems like you need a 3rd party application to have this setup. I only have access to my exchange from the web from home (ill be at work to access my outlook from my desktop). I went through all of the settings and nowhere can I find a bcc or forward option within the webmail exchange.


You mention to check my BIS filters/mail setup. There isn't a filter to control what is happening. What is occuring is not "from," "subject", "to", "cc". The emails that are slipping through and are duplicates of the original email from people who are trying to contact me.

Last edited by cmdace18 : 05-31-2008 at 11:33 AM.
Offline  
Old 06-01-2008, 02:00 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone? ..... still causing problems.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.