BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2008, 11:43 AM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ECL questions

Please Login to Remove!

I've been experimenting with the ECL software from RIM and made the mistake of mentioning such to my boss. He, in turn, mentioned it to his boss which eventually snowballed into "how soon can we implement this?"

Anyway, I've run into a couple of small problems:

First, when using the Java version it seems that if I import the data into a spreadsheet (either the example with existing formatting or a new one) everything pushes using the channel push fine, but for some reason there's an extra ".0" added to the end of all the phone numbers, breaking the clickability. Formatting of the cells in the Excel workbooks match the example, which works fine, so I'm not certain what I'm missing. Anyone else experienced this?

In the case of the .net version (which I'd really rather use) I can't seem to figure out how to add/remove/rename fields as they're drawn in by the software. For example, if I add a column for "Home Phone" and insert it before the "Business Phone" column, it reads it, but labels it "Business Phone" and then doesn't pull in the last column. Can someone point me in the right direction? I'm sure it's something simple and it's my lack of .net familiarity that's causing a problem.

Any help/suggestions appreciated.

Thanks!

Micheal
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.