BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2008, 11:19 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
ZeroKool's Avatar
 
Join Date: Aug 2006
Location: stl, MO
Model: 8330
PIN: nope
Carrier: verizon
Posts: 314
Post Thanks: 2
Thanked 0 Times in 0 Posts
Unhappy Remote email lookup and free/busy calendar

Please Login to Remove!

I have upgraded 2 BES servers from 4.1.3 to 4.1.5 and both upgrades went successful. Unfortunately, I am not on these BES servers. They are customers. I am upgrading to 4.1.5 this week, but anyways.... Have a question

WTF do I need for Free/Busy Lookup calendar apts and Remote Email Search and Download. I saw WTF, because I have all the docs from RIM and BGR and I'm just do darn confused. Are these features available for all 4.2 OS device's, or only for the upcoming 4.5 devices, or my 4.3 Verizon curve?

I know about the Rich text thing having to be turned on, not worried about that....But I have checked the options on both these 4.1.5 servers and the remote lookup and calendar things are enabled, but the customer is saying they are not seeing it....

I kind of have to take their word for it since I'm not connected to their server. I told them where the options SHOULD be, but they say they are not there....

Thanks guys....
__________________
Me likey BlackBerry
Offline  
Old 06-02-2008, 11:27 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
wunderbar's Avatar
 
Join Date: Jun 2007
Location: Edmonton AB, Canada
Model: 9630
Carrier: Telus
Posts: 300
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You will need 4.5 on the handheld to do the free/busy and mail lookups. 4.1.5 enables it on the server side, but you need the handheld OS to be able to do it as well.
__________________
Blackberry Admin
BES 5.0.2 MR4
Exchange 2010 SP1 RU2
Blackberry 9630
WES 2008 Alumni
Offline  
Old 06-02-2008, 11:38 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

In more or less words unless HH OS is 4.5 nothing will work. And if you have OS 4.5 but not BES 4.1.5 again nothing will work.
Offline  
Old 06-02-2008, 11:51 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
ZeroKool's Avatar
 
Join Date: Aug 2006
Location: stl, MO
Model: 8330
PIN: nope
Carrier: verizon
Posts: 314
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

What about the 4.3 CMDA OS. It's suppost to be =2 4.5 right?

I noticed the slide's say 4.3.1 os required and Verizon only has the 4.3.0 OS out now for the curve. But those slides are also before they changed the name of 4.3 to 4.5. sooo.....
__________________
Me likey BlackBerry
Offline  
Old 06-02-2008, 12:01 PM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by ZeroKool View Post
What about the 4.3 CMDA OS. It's suppost to be =2 4.5 right?
No, not exactly.
4.3.0.x is not the same as 4.5.0.x

4.3.1 was the original version number for the upgraded OS, but it was squashed and became 4.5.

So:
4.3.0 = 4.3.0
4.3.1 = 4.5
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-02-2008, 12:19 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
ZeroKool's Avatar
 
Join Date: Aug 2006
Location: stl, MO
Model: 8330
PIN: nope
Carrier: verizon
Posts: 314
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Wicked. Thanks Penguin.....
__________________
Me likey BlackBerry
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.