BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2008, 01:01 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: Pearl
PIN: N/A
Carrier: Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot activate one user

Please Login to Remove!

I recently installed the BES on Exchange 2003. I am trying to activate all BB users in my organization. Everything has been working fine for everyone except one user. When I try to activate his phone, it just says "Activating [email address]..." for about 10 minutes. Then I receive a message stating that activation failed.

Any ideas what would cause this? There are no errors in the computer's application or system event logs.
Offline  
Old 06-03-2008, 12:05 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Does this device have a BES data plan on it?
If so, is the etp.dat activation email reaching the user's mailbox? (Sometimes the get caught by anti-spam/anti-virus filters.)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-03-2008, 12:07 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: Pearl
PIN: N/A
Carrier: Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dot not know if it has a specific BES data plan on it, but the user has two outside email accounts he has been checking with the phone. Our spam filter logs show the activation email(s) passed through successfully.
Offline  
Old 06-03-2008, 12:10 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by alan2938 View Post
I dot not know if it has a specific BES data plan on it, but the user has two outside email accounts he has been checking with the phone. Our spam filter logs show the activation email(s) passed through successfully.
The user definitely needs a BES data plan. You should call the carrier to verify that it's on there. If the user only has a BIS data plan, it will never activate on a BES. (I'm willing to bet that the user only has a BIS data plan.)

You say the activation email passed through to use users mailbox? If so, is it still in the user's mailbox, or has BES picked it up and tried to start activating?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-03-2008, 12:16 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: Pearl
PIN: N/A
Carrier: Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For all the users I have tried to activate, the activation email was never seen in their inbox. The activation email for this user has not reached his inbox either, so I assume the BES picked it up.
Offline  
Old 06-03-2008, 12:20 PM   #6 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by alan2938 View Post
For all the users I have tried to activate, the activation email was never seen in their inbox. The activation email for this user has not reached his inbox either, so I assume the BES picked it up.
Call the carrier and verify that the proper BES data plan is provisioned on the line.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-03-2008, 04:23 PM   #7 (permalink)
Thumbs Must Hurt
 
Pinjo's Avatar
 
Join Date: Feb 2008
Location: Ohio
Model: 8330
OS: OSX
Carrier: Verizon
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alan2938 View Post
For all the users I have tried to activate, the activation email was never seen in their inbox. The activation email for this user has not reached his inbox either, so I assume the BES picked it up.
If the data plan is correct, a good test to make sure the activation email reaches their Inbox is to remove them from the BES and do the activation. Because the account is not on the BES, it should be delivered to and sit in their Inbox.

Also, you could try Enterprise Activating with yours or someone else's account. This could help determine if the device or plan is the issue. I've spoken with several wireless provider technicians in the past who will swear up and down that the user has the correct data plan, when they have not. Also, though rare in my experience, there could be a mailbox issue.

Last edited by Pinjo : 06-03-2008 at 04:25 PM.
Offline  
Old 06-05-2008, 06:11 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: Pearl
PIN: N/A
Carrier: Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was his data plan. He did in face have BIS and not BES. Upgrading with AT&T fixed the problem!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.