BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2008, 02:17 PM   #1 (permalink)
Thumbs Must Hurt
 
MrTelephoneMan13's Avatar
 
Join Date: Jan 2008
Location: Home of the Masters
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Need Browser on user device

Please Login to Remove!

I'm a new BES Admin trying to get internet browse on a user's 8130 but its not letting me. Keeps telling me to contact sys admin. i've checked the options to set the default browser to internet browser but it is only giving me the option for blackberry browser. Also, it looks as if the browser service book has not loaded after several attempts. Any insight?
Offline  
Old 06-04-2008, 02:30 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

**moving your post from this odd thread to the BES Admin section**

Not a great idea to post questions like that in the middle of another discussion.
Offline  
Old 06-04-2008, 02:44 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

The Internet Browser is the carrier's browser. Give the carrier a call and see if they can push the browser service books..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.