BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2008, 11:01 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help please! Device only showing sent messages after activation

Please Login to Remove!

Running BES 4.1.3 with GroupWise.

After activating a user on the BES wirelessly, the device is only showing sent messages, and is not reconciling with new incoming messages. 'Reconcile now' does not fix this, and when I view the mailbox folder he has 14 different folders for his mailbox, however all are empty except one with all of his sent items.

Any ideas?
Offline  
Old 06-05-2008, 11:07 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just deleted all of the service books with 'DESKTOP' associated with them, then resent the service book from the BES. It is currently reactivating, so I'll keep ya updated with what happens.

We currently have about 75 users on the BES and this is the first one that has done this.....extremely frustrating.
Offline  
Old 06-05-2008, 11:09 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still no luck after reactivation...I've tried wiping the device 4 times now, deleting the user from the BES, purging him, then re-adding the user and reactivating, to no avail. Any help would be greatly appreciated.

Thank you.
Offline  
Old 06-05-2008, 11:09 AM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

On the device, go to messages > options > Reconciliation options and verify that wireless reconcile is set to On

Also while in options go to email settings and verify send email to handheld is set to yes.
Offline  
Old 06-05-2008, 11:10 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Also, if you send a message from the device to yourself, do you receive it?
Offline  
Old 06-05-2008, 11:24 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Also, if you send a message from the device to yourself, do you receive it?
I receive a message as a sent item, and I have the original sent item.
Offline  
Old 06-05-2008, 11:25 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
On the device, go to messages > options > Reconciliation options and verify that wireless reconcile is set to On

Also while in options go to email settings and verify send email to handheld is set to yes.
Wireless reconcile is on and sent email to handheld is set to yes.
Offline  
Old 06-05-2008, 11:28 AM   #8 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Hmm. Go to messages > options > email settings > press the menu key and select folder redirection, Make sure mailbox is checked, as well as the rest of the folders the user would like to have forwarded to his device.
Offline  
Old 06-05-2008, 11:29 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, the Calendar appointments and address book pulled over fine from the activation, I did notice that the activating kind of hung for a little at 64% and then went on to complete almost every time that I have activated him on the BES.
Offline  
Old 06-05-2008, 11:32 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Hmm. Go to messages > options > email settings > press the menu key and select folder redirection, Make sure mailbox is checked, as well as the rest of the folders the user would like to have forwarded to his device.
Well he has about 14 Mailboxes but only one has a subdirectory of 'Checklist'.

On my device I have one mailbox with about 7 subdirectories where mailbox and sent items are checked. This seems to be the issue right here, but I do not know how to fix it.
Offline  
Old 06-05-2008, 11:37 AM   #11 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Interesting, I did a quick search through the KB articles on blackberry.com and found this.

BlackBerry Search Results
Offline  
Old 06-05-2008, 11:42 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Interesting, I did a quick search through the KB articles on blackberry.com and found this.

BlackBerry Search Results
Thank you, I'm going to restart the BES right now according to the workaround instructions and see if this resolves the issue. I'll keep ya updated, thanks for the help!
Offline  
Old 06-05-2008, 12:23 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After restarting the server according to the KB workaround's instructions, removing the user from the BES, wiping the device, re-adding the user to the BES, and reactivating, the problem still exists. I am at a complete loss as to why this user is still not receiving any incoming mail. I also still have about 14 folders inside of 'folder redirection' that are labeled 'Mailbox - UserLastName, UserFirstName which only one has a subdirectory of 'Checklist'.

Argh....I've got the BlackBerry Blues.
Offline  
Old 06-05-2008, 12:29 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have just learned of another user located in a different department, on a different post office, is having the same issue. Both of the users were initially added to the BES yesterday and as far as I know these are the only two having issues.

I just received the second user's device and it is the exact same issue - no incoming mail, only outgoing sent items, and multiple folders named 'Mailbox - UserLastName - UserFirstName', the only difference is he has about 8 more and 4 or 5 of them have subdirectories, however none of them have a mailbox which I can select for reconciliation.

First user is on a Verizon BB Curve, second is on a Sprint 8830 World Edition.

And the frustration continues....
Offline  
Old 06-05-2008, 12:37 PM   #15 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

That is interesting. Before these two users, when was the previous user added to the BES? Were there any changes/upgrades between then and now?
Offline  
Old 06-05-2008, 12:56 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
That is interesting. Before these two users, when was the previous user added to the BES? Were there any changes/upgrades between then and now?
The user previous to these two were actually added about 2 hours before them, yesterday. No changes have been made to the BES or the OS the BES is running on.

I'd have to agree on the interesting part...this one really has me stumped. Both of these users are tied to their devices and any downtime brings heat. So here I am stumped and getting more and more frustrated as time goes on without a solution.
Offline  
Old 06-05-2008, 01:00 PM   #17 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Did the activation complete? Are the services running?

Do you have a t-support contract by chance?
Offline  
Old 06-05-2008, 01:14 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Did the activation complete? Are the services running?

Do you have a t-support contract by chance?
Activation completed on both phones. Services are running. We have a support contract through BlackBerry and we will probably be escalating this specific issue to them. For now I guess I'm going to restore their devices from backup and setup both devices for desktop sync and BIS for email reconciliation. It's really the only way I know to get the devices back to the users in the shortest amount of time, while we continue research with this issue. If you or anyone else have experienced this issue or know of possible solutions, please post your replies as I will be checking this thread and updating it as progress trickles in.

I appreciate your help and continued input.

Thank you.
Offline  
Old 06-05-2008, 01:57 PM   #19 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I'm at a loss here, I have never run into this issue personally, but I am curious to see how it is resolved. Post updates when you get them.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.