BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2008, 10:15 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8700G
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES, ISA 2004, & SRP Disconnected

Please Login to Remove!

Hello All,

I am in need of some guidance on BES with ISA 04. I have been running BES without issues until yesterday morning when it lost coms with the SRP (srp.us.blackberry.net). I have the 3101 port open on ISA. I was making changes to the firewall yesterday but it wasn't anything that should have affected the BES. When I watch the ISA logs, it says it initiates the connection and then closes it a short time later. Meanwhile the BES says:
C:\Program Files\Research In Motion\BlackBerry Enterprise Server\Utility>bbsrptest
NetworkAccessNode is srp.us.blackberry.net.
Attempting to connect to srp.us.blackberry.net (204.187.87.33), port 3101
connect() failed: Connection timed out (10060)

If I telnet to srp.us.blackberry.net on 3101 from a different PC it allows it but it will not from the BES machine itself. I have checked all the settings in BES and on the server, which is Server 2003.

Any ideas, thanks?

Last edited by jason528 : 06-06-2008 at 10:27 AM.
Offline  
Old 06-11-2008, 10:22 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jason -

Flush out any rules on ISA that would impact BES and then re-create them.

Welcome.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.