BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2008, 10:20 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser isses after BES deactivation

Please Login to Remove!

I'm having an issue with my 8830 running latest software after deleting my BES account (today is my last day with the company). I still have the ability to receive BIS e-mail and other data services (i.e. GoogleTalk client) are working.

Admittedly I haven't spent enough time searching for an answer (I have been searching though) as I'm sure this is well covered. I'm somewhat up against the wall though as I'll be losing my computer access shortly.

I've tried to set the default browser to Internet Browser, but it still gives me an error indicating that it's unable to connected to the selected Mobile Data Service.

Any help on how to fix this would be greatly appreciated.

-Peter
Offline  
Old 06-06-2008, 10:22 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You may still have a restricted IT policy. Can your IT department reactivate you and then push out a blank, nonrestrictive policy to your device and then deactivate you?
Online  
Old 06-06-2008, 10:24 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
You may still have a restricted IT policy. Can your IT department reactivate you and then push out a blank, nonrestrictive policy to your device and then deactivate you?
Hi John,

Thanks for the quick reply. I can definitely do this and I'll double check the IT policy. I believe (as I set it up originally) that the policy I have currently is totally unrestrictive... but I'm probably wrong.

I'll try it and let you know.

Thanks!
Offline  
Old 06-06-2008, 10:28 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It's a good idea to check with your IT department anyway...
Online  
Old 06-06-2008, 10:37 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm reactivating now... also, I created a blank IT policy and assigned that to my profile. I did check the IT policy I'd had prior and didn't see anything pertaining to the Browser as being configured, but I may have missed it in my haste.

Other than just deleting my BES account, is there a better way of disconnecting from the BES while still maintaining BIS functionality?

Thanks again for your help.
Offline  
Old 06-06-2008, 10:44 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Delete all the [Desktop] Service Books and reboot. That should do it other than the IT Policy.
Online  
Old 06-06-2008, 10:49 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well... I seem to have been not totally thorough in my troubleshooting.

BES reactivation, blank IT policy, BES deletion resulted in the same behavior. Unfortunately, I was relying on bookmarks that were saved under "Blackberry Bookmarks" - with perfect hindsight, it now makes sense as to why I was having an issue.

As a follow up question: is there an easy way to move all of my bookmarks from Blackberry Bookmarks to Links?
Offline  
Old 06-06-2008, 10:54 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I think you can edit the bookmark and change the browser used to access those bookmarks.
Online  
Old 06-06-2008, 11:18 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's prefect... again thanks for all your help. Apologies that I wasn't more diligent in my troubleshooting... I'm running out of time for getting everything taken care of.

My next challenge is convincing the new company on Monday to let me setup a new BES.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.