BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2008, 11:49 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email stopped - ???

Please Login to Remove!

Our BES/Groupwise has been set up for 2 full months now, and one of my user's blackberry stops getting her email on the 30th (both months) It catches back up around the 2nd, but all the email that comes in, comes in with the wrong date.

Any ideas?

~Scott
Offline  
Old 06-06-2008, 12:58 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,234
Post Thanks: 372
Thanked 380 Times in 350 Posts
Default

DST related maybe? Check GW, client PC and their email client, BB, BES, DC etc.
Or time service related, time zone related?
It can be a pain, but its a starting point.
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 12 running sweet for my DTEK60
Offline  
Old 07-14-2008, 11:08 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well it happened again this month. I had checked to make sure everything was set right for times zones and such. This time though, I had two users that stopped. I also heard that a guy at the Governors office had the same problem (Not my user).

I haven't wiped the original users blackberry, but this second person I did and reactivated it. We'll see what happens at the end of this month. Any input from you pros would be helpful

~Scott
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.