BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   No Send option on reply (http://www.blackberryforums.com/bes-admin-corner/134140-no-send-option-reply.html)

shuman 06-09-2008 09:23 AM

No Send option on reply
 
I am having a bit of an issue with one of my users. We just replaced his 8700 with a 8800 and after activation it worked fine for a day and then for no obvious reason he can't send a reply message. The Send option is not available when he hits reply. He has to create a new email to see the Send option. I deleted his account and swapped the 8800 for a curve and he is still having the same problem. I am running 4.1.5 on Exch 2003 SP1. Any thoughts? Thanks

DarthBBerry 06-09-2008 10:04 AM

I had this with a few of my users. I usually got them to delete some service books ( ALL service books that begin with Desktop; specifically [OTASL], [SYNC], [CMIME], [CICAL] ) , resent the SBs from the server; the device started working again.

shuman 06-09-2008 10:57 AM

I will try it and se if that works. thanks

infernalaanger 06-09-2008 11:44 AM

I had this exact same issue and did the same as DarthBBerry, except I did a hard reset on the device prior to deleting and resending all the SBs that began with DESKTOP. Worked like a charm afterwards.

Boricua65 06-09-2008 09:58 PM

I had a user with the same problem. In her case, I think it was because she had e-mails in her drafts folder in the 8830. (shrugs)

shuman 06-10-2008 08:31 AM

I tried it, but it did not work. Any other thoughts?

jsconyers 06-10-2008 08:34 AM

Shuman, I have had users in the past with this issue as well. If sending the service books did not help, try this link.

http://www.blackberryforums.com/gene...tml#post740957


All times are GMT -5. The time now is 09:03 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.