BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2008, 12:43 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8100
Carrier: Vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS Integration Service

Please Login to Remove!

We have noticed that our MDS Integration Service keeps starting and stopping.

We have noticed the following the MDSS log file constantly :-

[WARN ][2008-06-06 11:43:17,450][ServerMgr] | | =Thu Jan 01 10:00:00 EST 1970;
[INFO ][2008-06-06 11:43:17,465][ConfigManager]SERVER_CONFIG_DIR=C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDSS\config
[INFO ][2008-06-06 11:43:17,497][JdbcManager]DB configuration not found from Windows registry, load from properties file.
[DEBUG][2008-06-06 11:43:17,497][JdbcManager]JDBC URL=jdbc:sqlserver://localhost:1433;databaseName=mdss
[DEBUG][2008-06-06 11:43:17,590][ThreadPool]Thread | Thread pool started. | Name=default; Size=0;
[INFO ][2008-06-06 11:43:17,590][ThreadPoolMgr]Service | New State | Name=ThreadPoolMgr; State=STARTED;
[INFO ][2008-06-06 11:43:17,606][BaseMgr]Service | New State | Name=BaseManager; State=STARTED;
[DEBUG][2008-06-06 11:43:18,137][VersioningServiceImpl]Supported range for Security is 1:2
[INFO ][2008-06-06 11:43:19,293][ListenerServiceImpl]Service | New State | Name=ListenerService; State=STOPPED;
[INFO ][2008-06-06 11:43:19,293][ServiceMgr]Service | New State | Name=ServiceManager; State=STOPPED;

Any ideas how to fix this as it's a little annoying?

I notice the fURL mentioned is picked up from Program Files\Research In Motion\BlackBerry Enterprise Server\MDSS\config\app.properties
Offline  
Old 06-11-2008, 09:09 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it doesn't look like there is enough here to help; can you post more log data?
Offline  
Old 07-10-2008, 03:42 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

The same thing is happening after we upgraded the server to SP5. Did you ever find out the fix to this? I've opened a case with RIM but they haven't come back with any fix yet.
Offline  
Old 07-10-2008, 04:23 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Vancouver
Model: 9530
Carrier: Bell
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes Ditto here
Any solutions or suggestions would be appreciated

SkyPilot
Offline  
Old 07-11-2008, 06:41 AM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you post some log data showing the service starting and stopping? The error messages would prove useful for troubleshooting.
Offline  
Old 07-25-2008, 07:26 AM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

RIM finally came back with a fix: drop the MDSIS databases and re-install SP5 to re-create them. This fixed our problem. Since we do not have any MDS apps deployed, re-creating the databases was fine with us.
Offline  
Old 07-28-2008, 09:48 AM   #7 (permalink)
Thumbs Must Hurt
 
curriertech's Avatar
 
Join Date: Nov 2006
Location: Danville, NH
Model: 9800
OS: 6.0.0.141
Carrier: AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pfulton06 View Post
RIM finally came back with a fix: drop the MDSIS databases and re-install SP5 to re-create them. This fixed our problem. Since we do not have any MDS apps deployed, re-creating the databases was fine with us.
I had this issue with SP6 and this solution resolved the problem for me as well. Thanks!

EDIT I spoke too soon, the service is still restarting like mad. :(
__________________
AT&T 9700 : BES 4.1.6 MR6 : Domino 8.5

Last edited by curriertech : 07-28-2008 at 10:25 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.