BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-11-2008, 03:23 PM   #1 (permalink)
New Member
Join Date: Jun 2008
Location: Birmingham, Al.
Model: Storm
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default In-Cradle status not showing for device

Please Login to Remove!

I have a user that does not show as being in-cradle on BES when device is plugged into pc with desktop manager running.
Old 06-11-2008, 03:44 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
wunderbar's Avatar
Join Date: Jun 2007
Location: Edmonton AB, Canada
Model: 9630
Carrier: Telus
Posts: 300
Post Thanks: 0
Thanked 0 Times in 0 Posts

I would un-plug the device from the computer, clear the flag in the BES, then try plugging it back in. I know it's not displaying as in cradle now anyway, but you'd be surprised at how many times that works.
Blackberry Admin
BES 5.0.2 MR4
Exchange 2010 SP1 RU2
Blackberry 9630
WES 2008 Alumni
Old 06-11-2008, 08:44 PM   #3 (permalink)
BlackBerry Genius
hdawg's Avatar
Join Date: Aug 2006
Model: hdawg
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts

What ^ said. I hear the same thing from my helpdesk all the time.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.