BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2008, 07:10 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 1830
PIN: T O'Stout
Carrier: VZW
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mapi32 - Can't find correct version??!?

Please Login to Remove!

Environment:
Exchange 2000 SP3 on Win2k SP4
BES 4.1.4 MR4

Issue:
I'm in the process of building a new BES so that we can perform a knife-edge and decommission the old beast of a machine that currently hosts our BES.

However, for the life of me, I can't find an appropriate update from MS that will bring the ESM on the BES (and thus the mapi32.dll file) to a version that matches what's on the Exchange 2000 server (v6.0.6619).

Any assistance would be greatly appreciated, I'm at my wit's end...
Offline  
Old 06-12-2008, 08:13 AM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You should be able to install Exchange 2000 ESM on the new machine and then apply all the SP3 roll ups from Microsoft. If you end up being heigher than the version on Exchange that is fine.

As far as I know after SP3 they had roll ups that brought the version higher.

I found this n MIcrosoft's web site for Exchange 2000:

Download details: Security Update for Exchange 2000 Server (KB931832)

That might help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.