BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2008, 03:41 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310s on BES Exchange can't send messages

Please Login to Remove!

I have a bunch of new users, all with AT&T 8310s who can receive but not send. Whenever someone tries to send I get the following errors in the event log of the BES server.

Any ideas or assistance would be greatly appreciated!!!

Exchange 2003 SP2

BES 4.0


Event Type: Warning
Event Source: BlackBerry Messaging Agent BLACKBERRY Agent 1
Event Category: None
Event ID: 20000
Date: 6/12/2008
Time: 4:15:35 PM
User: N/A
Computer: BLACKBERRY
Description:
{xxxxxxxxxxxx@xxxxxxxxxxxxxx.com} Send() failed: SUCCESS, Tag=464382

Event Type: Warning
Event Source: BlackBerry Messaging Agent BLACKBERRY Agent 1
Event Category: None
Event ID: 20265
Date: 6/12/2008
Time: 4:15:35 PM
User: N/A
Computer: BLACKBERRY
Description:
{xxxxxx@xxxxxx.com} MAPIMailbox::Send(ppMAPIMessage) - SubmitMessage (0x80070005) failed.


Event Type: Warning
Event Source: BlackBerry Messaging Agent BLACKBERRY Agent 1
Event Category: None
Event ID: 20265
Date: 6/12/2008
Time: 4:15:35 PM
User: N/A
Computer: BLACKBERRY
Description:
{xxxxxxxx@xxxxxxxx.com} MAPIMailbox::Send(ppMAPIMessage) - SubmitMessage (0x80070005) failed.



These messages are in the MAGT log

[40000] (06/12 16:15:17):{0x176C} [BIPP] Received datagram, Tag=464381
[40700] (06/12 16:15:17):{0x1038} {xxxxx@xxxxxx.xom} Receiving packet from device, size=49, TransactionId=-277209286, Tag=464381, content type=CMIME, cmd=0x3
[40698] (06/12 16:15:17):{0x1038} {xxxxx@xxxxxx.xom} Receiving OTAFM request from device, Tag=464381, TransactionId=-277209286
[40572] (06/12 16:15:17):{0x1038} {xxxxx@xxxxxx.xom} Receiving MESSAGE_STATUS_UPDATE request from device, Tag=464381, TransactionId=-277209286, RefId=-915210045, MsgStatus=1
[40182] (06/12 16:15:17):{0x1038} {xxxxx@xxxxxx.xom} MAPIMailbox::RefIDtoEntryID - Found RefId=-915210045.
[40699] (06/12 16:15:17):{0x1038} {xxxxx@xxxxxx.xom} OTAFM request from device processed
[40279] (06/12 16:15:17):{0x1038} {xxxxx@xxxxxx.xom} SubmitToRelaySendQ, Tag=464381
[40000] (06/12 16:15:17):{0x4A4} [BIPP] Send status DATA_ACCEPTED, Tag=464381
[40702] (06/12 16:15:34):{0xADC} {xxxxx@xxxxxx.xom} Starting message rescan
[40703] (06/12 16:15:34):{0xADC} {xxxxx@xxxxxx.xom} Message rescan completed
[40000] (06/12 16:15:35):{0x176C} [BIPP] Received datagram, Tag=464382
[40700] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} Receiving packet from device, size=147, TransactionId=-277209285, Tag=464382, content type=CMIME, cmd=0x3
[30112] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} Receiving message from device, RefId=1514080901, Tag=464382, TransactionId=-277209285
[40291] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} Refers to original message, RefId=-915210045
[40182] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} MAPIMailbox::RefIDtoEntryID - Found RefId=-915210045.
[20265] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} MAPIMailbox::Send(ppMAPIMessage) - SubmitMessage (0x80070005) failed.
[40182] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} MAPIMailbox::RefIDtoEntryID - Found RefId=-915210045.
[20265] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} MAPIMailbox::Send(ppMAPIMessage) - SubmitMessage (0x80070005) failed.
[20000] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} Send() failed: SUCCESS, Tag=464382
[40277] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} Sending message error to device for message 1514080901
[40583] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} Sending packet to device, Size=47, Tag=421980, TransactionId=-934189119
[40279] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} SubmitToRelaySendQ, Tag=421980
[40279] (06/12 16:15:35):{0x16DC} {xxxxx@xxxxxx.xom} SubmitToRelaySendQ, Tag=464382
[40000] (06/12 16:15:35):{0x4A4} [BIPP] Send data, Tag=421980
[40000] (06/12 16:15:35):{0x4A4} [BIPP] Send status DATA_ACCEPTED, Tag=464382

DISP logs show the following

[30222] (06/12 16:15:17):{0x1424} {xxxxx@xxxxxx.xom} MFH: contentType=CMIME, sizeOTA=58, sizeOTW=13, TransactionId=-277209286, Tag=372089
[30308] (06/12 16:15:17):{0x1424} [BIPP] {xxxxx@xxxxxx.xom} Forwarding data to BES Agent, size=49, intTag=464381, Tag=372089
[30311] (06/12 16:15:17):{0x1428} {xxxxx@xxxxxx.xom} Forwarding status to relay, intTag=464381, Tag=372089, Status=1
[30222] (06/12 16:15:35):{0x1458} {xxxxx@xxxxxx.xom} MFH: contentType=CMIME, sizeOTA=154, sizeOTW=111, TransactionId=-277209285, Tag=372091
[30308] (06/12 16:15:35):{0x1458} [BIPP] {xxxxx@xxxxxx.xom} Forwarding data to BES Agent, size=147, intTag=464382, Tag=372091
[30222] (06/12 16:15:35):{0x145C} {xxxxx@xxxxxx.xom} MTH: contentType=CMIME, sizeOTA=58, sizeOTW=13, TransactionId=-934189119, Tag=150929
[30310] (06/12 16:15:35):{0x145C} {xxxxx@xxxxxx.xom} Forwarding internal data to device, contentType=CMIME, routing=S52834853, device=246F29B0, size=95, cmd=0x3, ack=0, TransactionId=-934189119, intTag=421980, Tag=150929, Submit=1
[30311] (06/12 16:15:35):{0x1460} {xxxxx@xxxxxx.xom} Forwarding status to relay, intTag=464382, Tag=372091, Status=1
[30368] (06/12 16:15:36):{0x1464} {xxxxx@xxxxxx.xom} Packet has been delivered to device, Tag=150929
[30388] (06/12 16:15:36):{0x1464} [BIPP] {xxxxx@xxxxxx.xom} Forwarding status to BES Agent, intTag=421980, extTag=150929

Exchange 2003 SP2

BES 4.0
Offline  
Old 06-12-2008, 05:14 PM   #2 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The "Send as" permissions are not set correctly. Use the search and you will find instructions how to solve the issue.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 06-13-2008, 10:16 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acnst View Post
The "Send as" permissions are not set correctly. Use the search and you will find instructions how to solve the issue.
I tried everything I saw regarding the "Send As" problem, yet still the users can not send. They get a "Unlisted Message Error" on the handset.

The besadmin definitely has Send As permissions on the organization and in AD on the Users folder, and all of the BB users are in that folder.

I'm at a loss here. Is there a way I can test this on my own? I have VPN access to their servers but no Blackberry devices. They're all remote users so I have to email them every time I make a change to test it and I would like to be able to do it on my own. Thanks for the help!!
Offline  
Old 06-13-2008, 10:53 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,762
Post Thanks: 275
Thanked 296 Times in 280 Posts
Default

Send as permission was set in exchange system manager if I remember right.

Also it can take a lil time to propagate.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10

Last edited by knottyrope : 06-13-2008 at 10:57 AM. Reason: oops
Online  
Old 06-13-2008, 12:55 PM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

as it turns out, there was a provisioning issue that AT&T is now in the process of manually fixing. IT WASN'T MY FAULT!!!!!! YYYAAAAAYYYYYYY
Offline  
Old 06-13-2008, 01:35 PM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,762
Post Thanks: 275
Thanked 296 Times in 280 Posts
Default

I hope its true, but did you check permissions in ESM?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.