BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2008, 12:23 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Location: Denver
Model: 7250
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Only domain admins are allowed to wireless activate their blackberrys

Please Login to Remove!

Looks like only domain admins are allowed to wireless activate their blackberrys. Other users, all it does it hang on "activing blackberry"


We have a 40 license server, everything was working great. We addedd another 10 to bring it up to 50. Added two people and wireless activation would hang. In testing I removed five other accounts, and only mine a domain admin account was allow to wireless activate and get back up and running. The other users never get the ept.dat in their mail box.

????????????????
Offline  
Old 06-14-2008, 03:02 PM   #2 (permalink)
New Member
 
Join Date: Aug 2006
Location: Denver
Model: 7250
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Funny, the domain admins use outlook 2007 which is smart enought to not filter the ETP email. Outlook 2003 clients mark it as junk.

What do I need to put in the safe list to get this be mark as not junk. I've tried various wildcards *@*.etp.blackberry.net
Offline  
Old 06-15-2008, 12:16 PM   #3 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried to do an EA with Outlook closed? maybe they just need to close outlook 2003 before they EA? Im sure that there are some kinds of rules you can setup but i would think it would be on a user by user baise since it is the client that is moving the message.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Old 06-16-2008, 08:05 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like you don't have everything setup correctly ...

Are people using the Desktop Redirector?

Have you setup permissions correctly?

Perhaps give the installation guide another review?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.