BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2008, 03:40 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: none
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Users not syncing

Please Login to Remove!

Sorry if this is a repeat post, I searched some and didn't find anything....

We have a Blackberry Enterprise Server at our place we set up. 2 nights ago we did our windows updates on all of our servers, and rebooted them. Now SOME people's blackberry's aren't syncing up. Their last contact time was atleast 12, most over 24 hours ago. One guys just started working, but many of them haven't. I know this isn't super technical, but, ask for logs etc. I am very new to using this server so please be patient. THANK YOU!!!

BlackBerry Enterprise Server with Exchange 2003
Version 4.1.4 (Bundle 25)

-=Tom

Last edited by tad1214 : 06-13-2008 at 03:44 PM.
Offline  
Old 06-13-2008, 05:36 PM   #2 (permalink)
New Member
 
Join Date: Jun 2008
Model: none
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, the last result is: Failed forwarding message

These accounts were all working. After the updates and reboot, they weren't.
Offline  
Old 06-16-2008, 09:09 PM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tom ... welcome to BBF. Search using the links provided in my signature ... If you can, post some data from the CTRL and ALRT logs.

And if you're still having problems get on the phone with RIM!
Offline  
Old 06-18-2008, 10:49 AM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: none
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, I finally bit the bullet and paid the $249 to call RIM....
Get on tech support with them. Within about 10 min, they had it figured out that Sprint no longer had our phones provisioned to support BlackBerry services. Boy that sure is hard to trouble shoot from the server side! Turns out that half of our users are Sprint and half are assorited other carriers, didn't know that. So I called Sprint and they kept saying, nope its an IT policy. I said fine with me, just tell me how to fix it! She got RIM on the phone also and they said, nope, thats not it! Fix your provisioning. OH NOW I SEE, YEA THEY AREN'T PROVISIONED! And she fixed it. Boy that was an awful coincidence that it happend on our update wednesday....

Thanks for the help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.