BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2008, 07:10 AM   #1 (permalink)
Thumbs Must Hurt
 
jhoetzl's Avatar
 
Join Date: Feb 2007
Location: Central, NJ
Model: 8320
Carrier: T-Mobile
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS, 4.1.5, tomcat removed - now what?

Please Login to Remove!

OK, I've done searches all over the place and seem to come to the realization that apache/tomcat was removed in 4.1.5, but what/how replaced it. Not positive, but that is what I've seen so far.

Is there any document that explains how it all hangs together now? MDS apps aren't critical and I am going to forge forward into production with 4.1.5, but I'd like to get this MDS stuff resolved in test first.

Bottom line - there is no "BlackBerry MDS Services- Apache Tomcat Service" any more...

Anyone have anything on this?

Thanks!
__________________

Current Device: 8320 OS: 4.2.2.338
Previous Device: 8100 OS: 4.2.1.107
BES v4.1.5/Notes 7.0.2
Offline  
Old 06-19-2008, 05:07 PM   #2 (permalink)
Thumbs Must Hurt
 
kerry6's Avatar
 
Join Date: May 2005
Location: US
Model: 9860
Carrier: AT&T
Posts: 72
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

MDS-IS service replaced it. works like a charm. no external web page though.

Information your looking for can be found on the RIM site...
Offline  
Old 06-19-2008, 05:39 PM   #3 (permalink)
Thumbs Must Hurt
 
jhoetzl's Avatar
 
Join Date: Feb 2007
Location: Central, NJ
Model: 8320
Carrier: T-Mobile
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, don't mean to be dim, but can you point me at a link or two?

I've been all over the place and the pages here:

BlackBerry - BlackBerry Mobile Data System | MDS Application Development for BlackBerry Enterprise Solution

and in the support searches all talk about MDS stuff, but I'd like some non marketing, real tech docs on it, and the changes.

When you say "no external web page though." then why/how are my two mds entries in BB MGR supposed to work?

Any further help greatly appreciated!

Thanks!
__________________

Current Device: 8320 OS: 4.2.2.338
Previous Device: 8100 OS: 4.2.1.107
BES v4.1.5/Notes 7.0.2
Offline  
Old 06-20-2008, 05:48 AM   #4 (permalink)
Thumbs Must Hurt
 
kerry6's Avatar
 
Join Date: May 2005
Location: US
Model: 9860
Carrier: AT&T
Posts: 72
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

only the MDS-Admin entry is valid. the other entry has to be deleted from the SQL Database. this is normally done by the installer script during the DB update but did not work for me. there are no KB articles to cover this yet, but T-Support wasa able to help me with my. you will want to look at the MSDAGConfig and the Server Config Database, make sure the ID for the MSDAGConfig matched. get rid of the old entry, and make shure the SSHA1 password matched for the admin user in the MDSS database user table
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.