BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2008, 04:25 PM   #1 (permalink)
New Member
 
PSCuser's Avatar
 
Join Date: Jun 2006
Location: Lubbock
Model: 8700c
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade Handhelds OS and BES Server Requirements.

Please Login to Remove!

HI there

I am in the proces of upgrading our Blackberry 8700c's to OS version 4.2.1.96, desktop software version 4.2. Our BES server is at 4.0.3.10. I would like to get it up to the latest and greatest, which I believe is 4.2.5, please correct me if I am wrong. I would be happy to get it up to the version prior to the one that just came out so I can get things ready for the the newest implementation of the BES software. What would be the best way to do so?

Do you suggest incrementing one service pack at a time or taking the full jump? I have heard that hardware requirements are needed for the latest? What are those?

DO I need to upgrade handhelds at some point? I just dont want to lose the communication between the two if I jump one system higher before upgrading the other.
Offline  
Old 06-20-2008, 05:12 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Moved to BES Admin Corner.

Latest BES version is 4.1.6.
Offline  
Old 06-20-2008, 08:45 PM   #3 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Go directly to the SP you want. Contact RIM to get the installer with whichever SP you like and use that to do your upgrade from 4.0.x.

You do not need to update the handheld OS at the same time
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 06-21-2008, 06:40 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe Mr. Clark has gotten a little eager / hopeful with his BES releases ... 4.1 SP5 is the most current GA release of BES.

There is no BES 4.2.5; there will be no BES 4.2.5.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.