BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2008, 08:03 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: Many
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Upgrading to BES 4.1 SP5

Please Login to Remove!

I'm currently running BES 4.0.5a and planning to upgrade to 4.1 SP5. Any quirks that isn't in the RIM's upgrade white paper?

Also, does the Microsoft XML Core Services 6.0 compatible with 4.1 SP5 or do I have to use the Microsoft XML Core Services 4.0 SP2?

Thanks!
Offline  
Old 06-23-2008, 02:37 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mnsfj23 View Post
I'm currently running BES 4.0.5a and planning to upgrade to 4.1 SP5. Any quirks that isn't in the RIM's upgrade white paper?

Also, does the Microsoft XML Core Services 6.0 compatible with 4.1 SP5 or do I have to use the Microsoft XML Core Services 4.0 SP2?

Thanks!
Nope; just make sure you read the install / upgrade guides completely. I personally print them out for all production upgrades / installs I do.

RIM references 4.0 SP2 as what should be used in the 4.1 SP5 guide. I've not run into a situation where I had something other than that, so I would stick to it.
Offline  
Old 06-23-2008, 05:19 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: London
Model: 8310
Carrier: O2 UK
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My carrier rep recommends 4.0.6 as a minimum before you do the 4.1.5 upgrade. Actually, he recommended 4.0.7, but that "we would be ok with 4.0.6".

I can't remember why though :P

YMMV. Good luck
Offline  
Old 06-23-2008, 10:16 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rasobey View Post
My carrier rep recommends 4.0.6 as a minimum before you do the 4.1.5 upgrade. Actually, he recommended 4.0.7, but that "we would be ok with 4.0.6".

I can't remember why though :P

YMMV. Good luck
Question your carrier rep. You can upgrade to 4.1.5 from:

3.5 SP2, Version 3.6 SP3 or later, or Version 4.0 ... per RIMs upgrade guide.
Offline  
Old 06-24-2008, 06:55 AM   #5 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe that 4.0 SP4 should be the minimum for upgrading to 4.1

Sorry hdawg, didn't mean to butt in
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.