BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2008, 01:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: PA
Model: 8830
Carrier: Sprint
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless App Installs on some Fails on others

Please Login to Remove!

I've setup this wireless app directly per the vendor's setup (DoD) and it works fine for a few phones but does not work for others.

Devices are 7520's and 7100i's. The program has installed on several phones with different software versions, IT Policies, and models. I can't find a similarity between the ones that work and the ones that don't. This is the POLC LOG ENTRY

06/23 14:08:12.787):{0x9D8} {user@user.com, PIN=********, UserId=98}RequestHandler::HandleAPPDDataCommand - Send Application to device failed for entryid 694, "FF Device Reported a general failure installing the module".

I look this error up on Blackberry Tech Support and they do not have a fix. The work around is to use a different share and software configuration for each different software version on the BES. I've tried this several different ways and none of it works. Any help would be GREATLY appreciated.

This is a DoD program that apparently has been pushed by others with no problems. I haven't had any problems pushing apps in the past.

E.B.
Offline  
Old 06-23-2008, 01:24 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Does the device meet the hardware/software requirements for the app?
Do the devices have enough free memory to have the app installed?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-23-2008, 02:08 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: PA
Model: 8830
Carrier: Sprint
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes and yes. The app installed fine on both the 7520 and 7100, also has installed on both phone software versions 4.0 and 4.1, and 2 different IT Policies. App installed on 7 phones and failed on 50.

I do have 2 BES's online at the moment during a phased migration. The original BES is set as the push server though, same as it always has been, and the MDS service is mapped to both BES's.

TIA
Offline  
Old 06-23-2008, 02:25 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are there any other entries in the POLC logs for these HHs?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.