BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2008, 01:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Access mailbox on different exchange server

Please Login to Remove!

Hi Guys...

We currently have a BES 4.1.5 Server running that is accessing the primary exchange server at HQ.

We now have a request to provision a user, who is at one of our spoke sites, on the exchange server on the spoke site.

Since the latency is well under 75ms, what do i need to do to prep the server to allow mailbox access from the BES Service account?

The exchange servers are all part of the same domain, just in different administrative group.

Through my reading, the only step i can see, is making sure to give the BES Service Account permission on the administrative group.

***copied from the getting started guide***

Set Microsoft Exchange Server permissions for the service account
Enable the BlackBerry Enterprise Server to write information to the service account mailbox.
1.On the taskbar, click Start > Programs > Microsoft Exchange > System Manager.
2.Browse to Administrative Groups > First Administrative Group > Servers.
3.Right-click the Microsoft Exchange computer name.
4.Click Properties.
5.On the Security tab, click the BESAdmin service account.
6.In the Allow column, select the following check boxes:
•Administer Information Store
•Send As
•Receive As
7.Select Allow inheritable permissions from parent to propagate to this object.
8.Click OK.
9.Click OK again.
Offline  
Old 06-23-2008, 01:37 PM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's it, as long as the BESAdmin has rights on that Exchange Server you're good to go.
Offline  
Old 06-23-2008, 01:39 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8300
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem not too long ago with some users that had different domain names than the rest of our users. We made sure that the besadmin account had the rights it needed to that exchange box and they all activated without a problem and are working just fine now.
__________________
All kinds of Berry's on my belt

7250 - 8700 - 8100 - 8800 - 8300 - 8320
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.