BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2008, 05:37 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New to BES, redirected folders not working

Please Login to Remove!

I'm a new BES administrator and managed to get through a 4.1 BES install on a W2K SBS server and to get my blackberry activated (all without calling blackberry).

Initially my calendar was not synching, but I was able to fix that and it works great now. My main mailbox (inbox) synch's, but I've redirected 2 folders (using the Blackberry Manager and selecting my userid and using the right mouse button and the menu option for redirecting folders).

Does not seem to work.

My outlook client has a rule that when it receives mail to a certain email address (my pop3 address) it is to place it into this folder. The client does as it should but I don't see that message on my blackberry either in the inbox, or the folder. I do see all other mail that comes into the inbox.

Any ideas what I'm doing wrong?

Roveer
Offline  
Old 06-23-2008, 09:35 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems to be working now, didn't really change anything.

Roveer
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.