BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2008, 04:02 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: Vodafone DE
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message cannot be send

Please Login to Remove!

Hi there,

I'm new here, so I hope, I am in the correct forum.
To my Problem:

One of our Blackberry users has exactly one (!) message, which cannot be send out (e.g. forwarded).
I've had a look into the MAGT Log and I found this message:

[40000] (06/25 10:28:28.490):{0x1644} {xyz@xyz.com} FindDeviceSendTransaction: transaction not found in current device send list, Tag=837719

I've did some tests with this message. This message includes unicode characters (cyrillic), so I thought they could be the reason, but they are not. I've copied some cyrillic characters into a new message and that worked fine. Then I thought, to copy the whole message content into a new mail, that worked, too. So I have no idea what the reason can be. Anyone an idea?

Sorry, we are using BES 4.1.

Last edited by d.neetix : 06-25-2008 at 04:11 AM. Reason: Add information
Offline  
Old 06-25-2008, 06:56 AM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welcome to BBF!

What error does the user get on the device when he sends/forwards the message?

Have you tried deleting and resending the Desktop[CMIME] service book?

When you open the message and look at the top what does the Received field say?
Offline  
Old 06-25-2008, 07:12 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: Vodafone DE
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gibson_hg View Post
Welcome to BBF!
Thanks.

Quote:
Originally Posted by gibson_hg View Post
What error does the user get on the device when he sends/forwards the message?
It gets the red X in front of the message.
The message status says: Transaction error - general failure

Quote:
Originally Posted by gibson_hg View Post
Have you tried deleting and resending the Desktop[CMIME] service book?
Yes, I tried that, but it didn't help.

Quote:
Originally Posted by gibson_hg View Post
When you open the message and look at the top what does the Received field say?
I'm not sure what you mean. The complete header says:

Sent using Desktop (secure)
Folder: Sent Items
Message status: Transaction error - general failure
To: xyz
Sent: Jun, 25, 2008 10:40
Subejct: xyz

Last edited by d.neetix : 06-25-2008 at 07:13 AM.
Offline  
Old 06-25-2008, 07:18 AM   #4 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this a message the user created on their device or was it received and they are trying to reply/forward it?
Offline  
Old 06-25-2008, 07:27 AM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: Vodafone DE
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gibson_hg View Post
Is this a message the user created on their device or was it received and they are trying to reply/forward it?
It was a received message and the user was trying to forward it. Just for your information. It is only one user, which has the problem with one (!) email! Very strange, isn't it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.