BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2008, 06:44 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can I upgrade to SP5 with 4.1.4.19?

Please Login to Remove!

I signed up at blackberry for their 1 user (free) license version of BES, installed it and got it working with our 1 blackberry (works out pretty nice huh). I went looking for appointments with free/busy capability and was not able to find it. I did find some documentation that says it's support in SP5. Can I upgrade my 4.1.4.19 to SP5? If so, is it just a one shot jump (download and install sp5?). I've seen a bunch of posts about SP5 and problems. Is this something I should do? I really want as much functionality as I can possibly get.

Please advise. I've had my BES environment for all of 4 days now and I'm digg'n it so far. Not sure that I'm ready to break it yet, but I'm always in a search for new features.

Regards,

Roveer
Offline  
Old 06-25-2008, 07:01 PM   #2 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can just do a upgrade just download the software run the setup.exe it will do a database upgrade and all will work fine....

I have been runing sp5 since it got released as i use the BlackBerry MVS software and with SP5 and 4.5 Firmware the fretures are fantastic

What device are you using you need to have the 4.5 device firmware on it to get all the features

hope this helps
__________________
Everything BlackBerry
Offline  
Old 06-25-2008, 07:47 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using a BB 7100i Nextel. Looks like I have 4.1.0.376 on there now?

Just looking on the sprint website I see they only have the following:

Applications: 4.1.0.376
Software Platform: 2.1.0.46
File name: 7100iEFS_PBr4.1.0_rel525_PL2.1.0.46_A4.1.0.376_Nex tel.exe
File size: 39.45MB

Does this mean I can't upgrade to SP5 and get the features? I've always been told that I should only use "sprint" supplied BB software upgrades. Am I SOL?

Roveer
Offline  
Old 06-25-2008, 08:06 PM   #4 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You get the BES software from the RIM web site and they are free. You can still upgrade to SP5 from your version, just backup the DB first.
Offline  
Old 06-25-2008, 08:28 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes but HCL refers to the device firmware which I'm assuming is on my 7100i. Where am I going wrong here? Is this something that gets sent down to my BB when I do the registration?

Help me see the light.

Roveer
Offline  
Old 06-25-2008, 11:08 PM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by roveer View Post
Yes but HCL refers to the device firmware which I'm assuming is on my 7100i. Where am I going wrong here? Is this something that gets sent down to my BB when I do the registration?

Help me see the light.

Roveer
HCL? (hardware compatibility list? where?)

Review RIMs breakdown of what is new with 4.1 SP5 and what is required
Offline  
Old 06-26-2008, 09:42 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hcl=hclsolutions the first user to post a reply to my message.

He made the following post:

"What device are you using you need to have the 4.5 device firmware on it to get all the features"

I took this to mean that I need to upgrade my BB 7100i firmware "device firmware" as he puts it to at least 4.5. As you see in my response the latest firmware available for my 7100i appears to be "Applications: 4.1.0.376" (unless I'm reading something wrong).

My question was is this going to prohibit me from gaining any features in SP5? hclsolutions inferred without 4.5 firmware I would not be able to use all features.

I will review the link you provided. Thanks.

I'm sorry, I've turned a somewhat simple topic into a brain teaser here.

Roveer
Offline  
Old 06-26-2008, 09:47 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reviewed the list in the link. The 1 thing I really wanted from SP5 was free/busy lookup. That feature has a #22 footnote next to it. #22 says version 4.5 or higher handheld software. What exactly are they referring to as "handheld software"? Is it the BB applications software? Is it something that is supplied with BES? I'm missing something on this one.

Roveer
Offline  
Old 06-26-2008, 10:11 AM   #9 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

HH Software = the version of the software on your device

On the HH if you go to Options > About it'll tell you the version.

You have 4.1; and your device will never get 4.5 software (RIM isn't making it for your device) ... you cannot get this functionality; you'll need a newer device.
Offline  
Old 06-26-2008, 11:05 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's what I expected. Sprint let's us down again. This device is years old and sprint will not release newer devices which include PTT (push to talk), which is a must have for my company. I'm not into carrying two devices, just can't do it.

Rumor (for over a year) is that sprint will bring out a BB with PTT (qchat) later this year, so I guess I'll just sit and wait. Been waiting since last october while all other carriers bring out pearl, curve and so much eye candy and I sit with the ugly 7100i. Now to sit with missing features makes the wait even harder. F'n Sprint. If I could kick them to the curb I'd do it in a second.

Well, that made me feel better. It's better than kicking the dog. Oh wait, I don't have a dog.

Roveer
Offline  
Old 06-26-2008, 11:12 AM   #11 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,796
Post Thanks: 283
Thanked 300 Times in 284 Posts
Lightbulb

Quote:
Originally Posted by roveer View Post
I signed up at blackberry for their 1 user (free) license version of BES, installed it and got it working with our 1 blackberry (works out pretty nice huh). I went looking for appointments with free/busy capability and was not able to find it. I did find some documentation that says it's support in SP5. Can I upgrade my 4.1.4.19 to SP5?

Roveer
I think you have BES Express or PRO and currently (that I am aware of)
no SP5 for it yet.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 06-26-2008, 12:48 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Totally confused now. I thought SP5 was for BES Pro, no?

At this point since my BB device is so old that RIM won't update the firmware which would allow me to take advantage of features in SP5, I've decided to just leave it where it is. I will most likely break it if I upgrade and won't get the new features that I wanted, so I'm going to leave it alone until I either jump ship from Sprint or they come out with a new PPT Blackberry. I'm looking for my swimsuit now...

The name of the file I used to install BES was: bpsx_414A will it accept SP5 or not?

Roveer

Last edited by roveer : 06-26-2008 at 12:53 PM.
Offline  
Old 06-26-2008, 01:02 PM   #13 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,796
Post Thanks: 283
Thanked 300 Times in 284 Posts
Default

No it wont.
Looks like you have PRO
SP5 is for Full BES, not express or PRO at the moment.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 06-26-2008, 01:32 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whoa...

I guess this means I'm not even running BES? I just went to Blackberry's site and did a littple poking around. Seems they have: (all different products)

BlackBerry Professional Software
BlackBerry Enterprise Server
BlackBerry Internet Service
Hosted BlackBerry Enterprise Server

I guess I didn't even realize I wasn't running BES, I'm running pro which is a stripped down version? Got caught up in the naming convention. Usually pro means the top end, here it means something less. Had 2 pair of speakers that had the same problem, one called reference one called pro, guess which one was better. Normally in speakers anything called reference would be the best, but nope, pro was better. Can't win.

Anyway, thanks for straightening me out. No sense in upgrading anything since my BB is crippled so I'll wait and enjoy the features I have today.

Roveer
Offline  
Old 06-26-2008, 01:34 PM   #15 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by roveer View Post
Usually pro means the top end, here it means something less.
Enterprise is always above Professional.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-26-2008, 01:42 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8700
PIN: N/A
Carrier: Telcel
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is no BES for MDS Applications SP5, is there?

I'm running BES 4.1 SP3 and I'd really like to use the new MDS Integratin Service, because i'm having some problems with tomcat
Offline  
Old 06-26-2008, 01:46 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Clear now.

Question:

Pro version does not have SP5 updates? So pro version does not/will not do exchange free/busy lookups? Is there a pro/enterprise comparison table available?

Finally,

Pro = $350+ on ebay
Enterprise = 3k from RIM

Do I have this straight? Have known about BES for years, never knew about different products & different feature sets. Seems if you are a small installation and can't affort 3k+ for BES you will miss out on features? Doesn't seem right, unless I'm missing something.
Offline  
Old 06-26-2008, 01:55 PM   #18 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BlackBerry - BlackBerry Professional Software

You need SP5 for lookups. If you don't have SP5, that means no lookups.
Offline  
Old 06-26-2008, 03:52 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Understand.

But for me, no lookups because I can't upgrade my BB firmware to 4.5. Rim doesn't bother with looser blackberry's like the 7100i.

But,

User knottyrope says:

"SP5 is for Full BES, not express or PRO at the moment."


Is this true, or can PRO be upgraded to SP5? If so, then I'm happy (about BES, still mad at BB/Sprint for not putting out a 4.5 firmware for my lousy 7100i.
Offline  
Old 06-26-2008, 03:56 PM   #20 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by roveer View Post
Is this true, or can PRO be upgraded to SP5?
SP5 is currently only out for BES.
SP5 is not out yet for BPS.
If/When it is released, it'll be a free upgrade for you.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.