BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-27-2008, 09:04 AM   #1 (permalink)
New Member
Join Date: Mar 2007
Model: Pearl
Carrier: Vodafone IRELAND
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Network Error email send to user when trying to setup 8100

Please Login to Remove!


I have been setting up a large number of Blackberrys in our company for the last year or two but have never come across this issue. Here is some details frst:

BES: 4.1.2 SP5
Device: Pearl 8100
Exchange 2003 SP2

The user is added to the Blackberry store in exchange and then added into the BES. An activation password is then set. When Enterprise Activation is initaited on the device, it pauses for serveral minutes and comes back with the usual 'contact your adminstartor' message.

What is strange is that the user receives an email from with the following:
This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

ENDETP 236120611
I have seen this message once or twice before but only when a device is setup, this device will not setup and the message is delivered to the users Outlook account.

I have ruled out the blackberry by attemping to reinstall; the OS and using differrent blackberrys (which subsequently worked fine with other email addresses)

Can anyone help? is there something we can check in exchange that might be causing this issue?
Old 06-27-2008, 10:23 AM   #2 (permalink)
BlackBerry Extraordinaire
gibson_hg's Avatar
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts

That email is part of a wireless activation. That email lets the BES know that the user added to the BES is the right one to enable.

If that message is not leaving the Inbox like it shoud there are some things you can check:

1. The message needs to arrive in the Inbox and not be moved elsewhere
2. The emails subject line and body cannot be modified. The body is fine from what I can see, the subject line cannot have SPAM or NEWSENDER in it
3. Check the application log or MAGT to see there are any entries for that user

Is this user on a different Exchange server than anyone else? What separates this user from anyone else?
Old 06-27-2008, 10:46 AM   #3 (permalink)
Thumbs Must Hurt
Join Date: Mar 2007
Location: London
Model: 8310
Carrier: O2 UK
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts

Yup, I concur with gibson_hg.

Check Exchange mailbox store permissions (sounds like all your users are in the same store though). Make sure nothing is interfering with the message once it's arrived in the Inbox, and make sure it stays in the Inbox. Make sure the user's mailbox wasn't moved to a different group and store on the same server since they were added to BES.

Good luck
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.