BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2008, 03:54 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8700
PIN: N/A
Carrier: Telcel
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS Service Running with a Warning

Please Login to Remove!

When running the MDS service, Status is set to Warning. While looking at what was causing the problem, I saw that the Application Registry tells me "There are errors in retrieving data from the server. Please refer to the log for more information". When looking through the logs, I found this

Code:
Server_MNGR

[30000] (06/27 10:51:14.078):{0x530} tel, from AG call findAvailableApps, source - MDSAGAdminMgmt, error - Admin Web Service | Failed to search for application from registry. | net.rim.wica.ag.application.admin.ws.MDSFaultphi

Server_MDSS
[WARN ] (06/27 10:51:14) [AdminMgmtSoapBindingImpl] Admin Web Service | Failed to search for application from registry. |
net.rim.wica.ag.enterprise.discovery.DiscoveryException: findApps: RemoteException: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
at net.rim.wica.ag.enterprise.discovery.registry.WSDiscoveryRegistry.findApps(WSDi scoveryRegistry.java:180)
at net.rim.wica.ag.application.admin.proxy.DiscoveryProxy.findApps(DiscoveryProxy. java:81)
at net.rim.wica.ag.application.admin.ws.AdminMgmtSoapBindingImpl.findAvailableApps (AdminMgmtSoapBindingImpl.java:1157)
at sun.reflect.GeneratedMethodAccessor174.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.apache.axis.providers.java.RPCProvider.invokeMethod(RPCProvider.java:388) at org.apache.axis.providers.java.RPCProvider.processMessage(RPCProvider.java:283)
at org.apache.axis.providers.java.JavaProvider.invoke(JavaProvider.java:323)
at org.apache.axis.strategies.InvocationStrategy.visit(InvocationStrategy.java:32)
at org.apache.axis.SimpleChain.doVisiting(SimpleChain.java:118)
at org.apache.axis.SimpleChain.invoke(SimpleChain.java:83)
at org.apache.axis.handlers.soap.SOAPService.invoke(SOAPService.java:453)
at org.apache.axis.server.AxisServer.invoke(AxisServer.java:281)
at org.apache.axis.transport.http.AxisServlet.doPost(AxisServlet.java:699)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
at org.apache.axis.transport.http.AxisServletBase.service(AxisServletBase.java:327 )
at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFil terChain.java:252)
at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain .java:173)
at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java: 213)
at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java: 178)
at org.apache.catalina.authenticator.AuthenticatorBase.invoke(AuthenticatorBase.ja va:482)
at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126) at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105) at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:10 7)
at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:856)
at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnecti on(Http11Protocol.java:744)
at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:5 27)
at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorke rThread.java:80)
at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:6 84)
at java.lang.Thread.run(Unknown Source)
As far as I can tell, the registry is looking for registered application, but still, I don't have any, but why is giving me the error, I can't tell. My guess is that the certificate maybe is causing the problem, but first I need to know what ya think?

Thanks for the help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Dogs Dressed Up waitress server waiter waist apron 3 pockets
$11.0
Dogs Dressed Up waitress server waiter waist apron 3 pockets pictureMulti-Tech FaxFinder IP FF240-IP-2.R1 - fax server
$1588.61
Multi-Tech FaxFinder IP FF240-IP-2.R1 - fax server pictureBlack Server 3 POCKET WAITRESS WAIST APRON BUTTERFLY WHITE Name FREE Lady Pizazz
$12.0
Black Server 3 POCKET WAITRESS WAIST APRON BUTTERFLY WHITE Name FREE Lady Pizazz pictureChocolate lab puppies design waitress server waiter waist apron 3 pockets
$11.0
Chocolate lab puppies design waitress server waiter waist apron 3 pockets pictureBlack Pittsburgh Steelers NFL waitress server waiter apron 3 pockets
$12.0
Black Pittsburgh Steelers NFL waitress server waiter apron 3 pockets picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.