BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2008, 04:05 PM   #1 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Console install on new machine..

Please Login to Remove!

So I am replacing one of my machines that I use the BES console from, and I can't use my BES 4.1.5 upgrader because that is only the upgrade obviously. Is there a full version anywhere or do I need to install 4.1.3 (the most recent full version I can find that we have) and then do the upgrade to 4.1.5?

The reason I want to avoid that is because wouldnt the install of 4.1.3 change the database that is currently being used with 4.1.5 on our bes?

Any help would be appreciated.

Thanks!
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 06-30-2008, 04:16 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really really REALLY hate the fact that it has to be done this way ... but you've got to install the 4.1 SP3 BlackBerry Manager and then upgrade to 4.1 SP5.

Why RIM doesn't have a separate download for this baffles me at times ...

KB13090 - How to install BlackBerry Manager remotely
KB11855 - Database specified has a version that is not supported by this BlackBerry Manager
Offline  
Old 07-01-2008, 07:20 AM   #3 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will give that a shot. Thanks!
__________________
9650 Bold - Sprint
BES 4.1 SP7

Last edited by rpfeffer : 07-01-2008 at 07:27 AM.
Offline  
Old 07-01-2008, 07:59 AM   #4 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

You could always call RIM T-Support and ask them for the FTP link to get the full 4.1.5 pack.....
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Old 07-01-2008, 08:23 AM   #5 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

If you are logged into T-Support, you can download the full installs without having to get an FTP link by going to the "Software Downloads..." section, second to last link in the attached screenshot, and choosing the service pack version you want. Unfortunately looks like they still haven't posted the full SP5 install yet, just up to SP4.
Attached Images
File Type: jpg downloads.JPG (21.0 KB, 12 views)
__________________
BESX 4.1.7 on Exchange 2003: 65 Devices
BESX 5.0.3 on Exchange 2003: 2007 Devices
Offline  
Old 07-01-2008, 12:51 PM   #6 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No worries. Done and done.

Thanks all! I just went from 4.1.4 and used the upgrader for 4.1.5
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.