BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2008, 06:04 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BB Pro Software Install error - MAPI

Please Login to Remove!

I am installing Blackberry Professional Software v. 4.1.4 (build 143). After typing in the SRP ID and Auth key I click VALIDATE. That is successful. When I click NEXT I get an error (see below)...

MAPIInitialize (80004005). I click ok and get another warning that says... "The MAPI subsystem cannot be correctly initialized and used. Please make sure MAPI is installed and configured properly."

I then ran "fixmapisvc.exe" from the TOOLS folder, but realized I hadn't installed the Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1. I do this, then run fixmapisvc again and EDIT MAPI PROFILE from the Start menu. I enter my exch server and the username. It all works well until I go back to the installation screen. I validate the key again, and when I click next I get the same error.

Any ideas?
Thanks
Offline  
Old 06-30-2008, 06:22 PM   #2 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After doing all the items above I decided to stop for the day and start again tomorrow. Then I thought- what if cancelling and starting setup again works... Surprise! It works. Setup is almost complete and I'll be on my way to configuring users.

Thanks to everyone that WOULD have helped.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.