BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2008, 05:09 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless enterprise activation isn't working

Please Login to Remove!

Hi

We have around 15 8800 BBs and when I send an enterprise activation to them, we goto advanced options, enterprise activation, complete the information then hit activate.

Ages later we get a message saying that the server isn't responding.

Does anyone know why this is?
Offline  
Old 07-02-2008, 05:32 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: Skodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do the accounts you are trying to activate have any kind of forwarding enabled on them?
Offline  
Old 07-02-2008, 05:37 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

If you mean by rules in outlook or through active directory then there is no forwarding setup.

However, if you mean something else could you please elaborate?
Offline  
Old 07-02-2008, 06:02 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: Skodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colin_young View Post
Hi

If you mean by rules in outlook or through active directory then there is no forwarding setup.

However, if you mean something else could you please elaborate?
I did mean within AD as I have found that a problem before during activation
also have you wiped them before trying to activate them? you shouldnt have to but I have found it to work in a previous instance

Last edited by fandpit : 07-02-2008 at 06:04 AM.
Offline  
Old 07-02-2008, 06:30 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: ALL
PIN: N/A
Carrier: Different
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If Notes: Check the log.nsf mailrouting if mails with "ETP" have arrvied. This is the activation mail the handheld sends.

Is GPRS/EDGE in upper cases displayed on the handheld ? If no, there is no data plan and you cant do an enterprise activation.
Offline  
Old 07-02-2008, 07:57 AM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What mail platform (and version) are you using?
What version of BES are you using?
Is BES on its own server?
Do the devices in question have BES data plans?
Is there anything in the ALRT or CTRL log that you can post that provides some errors / information?
Offline  
Old 07-02-2008, 08:03 AM   #7 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have the correct plan on these devices?
Offline  
Old 07-02-2008, 08:20 AM   #8 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Are you able to activate any other devices besides these 15?

Are all the BlackBerry services running on the BES?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.