BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2008, 08:09 AM   #1 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Arrow RIM SameTime Client v2

Please Login to Remove!

I just downloaded version 2 of the RIM SameTime Client from BlackBerry - BlackBerry | BlackBerry Enterprise Instant Messaging

(before, we were using version 1, and it was installed on all devices).


I deleted the old software config from BES, added the new OTA software, indexed it, referenced it in a software config. So far, so good.


All the 7130/8100/7290/8800/8700 devices (ranging from version 4.1.0.x to 4.2.1.x) are now showing with app status of UPGRADE REQUIRED - hurrah


All the 8310 and 8110 (software ranging from 4.2.2.176 to 4.3.0.104) are showing up as "Up to Date" - which clearly they are not!


As a test, I docked my 8110 into desktop manager, manually upgraded to version 2, and it works fine (so not a compatibility issue).



Any ideas why my BES might think my 8110s and 8310s don't need an upgrade?!
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 07-02-2008, 01:23 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Arizona
Model: 8830
Carrier: Verizon
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Funny you mention that. I did the same and all my 83xx devices say upgrade required as well. All my 87xx and 88x devices worked perfectly (although it forced the end user to reboot so be prepared for that). I spoke to a few people regarding the 83xx and Sametime and one of them told me it was something they had to do with the certificates on the handheld that wasn't letting Sametime install. Again this was just on the Curves. I sent that user an email about 5 minutes ago asking exactly what he did. I will post his response here.

EDIT - Response from end user:
I know three of us using Curvexxx8217;s that have it working (carriers = T-Mobile, AT&T, and Verizon, Models = 8310, 8320, and 8330) and Ixxx8217;ve seen it go one of two ways. Scott (Verizon, 8330) worked right away once it was pushed it to him. John and I (AT&T, 8310 and T-Mobile, 8320) both had to use the BB Desktop Manager to synchronize our Certificates between our PCxxx8217;s and BBxxx8217;s and then were able to see and log in to the client immediately after certificate sync.

Thats what I got. Hope it helps.

Last edited by amadru : 07-02-2008 at 01:43 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.